Toyota Tundra Discussion Forum banner

Status
Not open for further replies.
481 - 495 of 495 Posts

·
Registered
Joined
·
474 Posts
I'm having trouble getting past the registration part.

I've tried the US, EU, JP, and other codes w/o success.

And I'm also having trouble installing the MVCI Drivers app. Has anyone installed it on the Windows 7 64bit successfully?
Mine is still not working. I have Windows Vista Premium 64bit and I think it's the "64bit" that's the issue. I think you will have the same issues with your "7 64bit" as well.

Rotsa Ruck

Dave
Guys look back through any of the pages of the threads on these and first thing you will see is NO WORKY on 64bit machines.
 

·
Registered
Joined
·
474 Posts
I didn't attempt to install on my win7 -64bit box as I read of all the folks with issues. What is weird is you look on Techstream site and it shows Techstream lite 4.x and above working with 64bit systems. Below that was only 32bit.
 

·
Super Moderator
Joined
·
5,323 Posts
I didn't attempt to install on my win7 -64bit box as I read of all the folks with issues. What is weird is you look on Techstream site and it shows Techstream lite 4.x and above working with 64bit systems. Below that was only 32bit.
I believe the issue is the driver for the interface cable, not techstream itself. Id be willing to bet the mongoose cable has x64 drivers.
 

·
Premium Member
Joined
·
6,867 Posts
Please use the official tech stream thread for questions about installs ect. Thanks
 

·
Registered
Joined
·
207 Posts
Mine worked on 32 bit windows 7 and XP. On xp I used the downloaded version and didn't find the alarm option. On windows 7 i used the included cd and was able to activate my alarm. The cd version was a more updated version of tech stream.
 

·
F.B.I.
Joined
·
2,016 Posts
do you guys see anything for the air conditioning?
 
481 - 495 of 495 Posts
Status
Not open for further replies.
Top