Toyota Tundra Discussion Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,637 Posts
Discussion Starter · #1 · (Edited)
Like the title says... I need help with a set of VLEDs I bought off of a member here at TT.

Here is what I bought...

http://www.vleds.com/bulb-type/3157-amber.html

Auto part


So my issue is this... When I tried to install em in the front turn signals they blew a fuse. So I guess I will throw em in the rears. Will I need load resistors... And if so, what size. Also, I would like to do LEDs in the front turn signals and brake lights as well... Anyone have any suggestions for a reasonably priced LED setup? Also what would I have to do if I get front LEDs for the turn signals? Different load resistors?

Thanks everyone.


Sent from AutoGuide.com App
 

·
Registered
Joined
·
625 Posts
You need the 3157CK for the front turn signals, that is probably why they are blowing a fuse. The 3157 and 3157Ck are wired differently.
You will need load resistors to avoid hyperflash can get cheap load resistors off of ebay. They are all basically the same thing. One load resistor on each side with enough resistance will cover the front and rear.
 

·
Registered
Joined
·
118 Posts
PM replied to you Cody. I had them in the rears so I didn't blow any fuses or hyperflash. Nor did I need any resistors. Like Rytekproject mentioned, you'll need 3157CKs for the fronts and load resistors, or order the V3 Tritons, that have the resistors in their control box. My front turn signal bulbs are stock.
 
1 - 3 of 3 Posts
Top