Toyota Tundra Discussion Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2015 platinum. When I press the home button, the weather is on the left and the map is on the right. When I press the map half, the map displays full screen for a few seconds but then reverts back to split screen. How can I get the map to stay full screen? Thanks.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks. VooDooDan. I called up the map using the apps button and it displayed full screen for about 10 seconds but then went back to split. I can see where I can select what goes on the left half of the screen (weather, audio, phone) but not where I can make the map the permanent full screen.
 

·
Premium Member
Joined
·
392 Posts
You're outta luck, bud. There are only 2 options...2 screen or 3 screen. You can configure the panels anyway you want but it will always be 2 or 3 panels. Huge disappointment from Toyota. I have mine setup with the nav on the left and audio on the right. I don't need the audio up there because I can HEAR what's playing...boneheads (Toyota).
 

·
Registered
Joined
·
250 Posts
There is an option to disable the auto revert to the "home" screen.. once you disable that it will stay on whatever NAV screen you have selected, or on the full screen audio page, etc etc.
 
  • Like
Reactions: trafficmaker

·
Premium Member
Joined
·
392 Posts
There is an option to disable the auto revert to the "home" screen.. once you disable that it will stay on whatever NAV screen you have selected, or on the full screen audio page, etc etc.
How do you do that? I went through all of the menus when I first got it and don't remember seeing that option. I would be forever grateful.
 

·
Registered
Joined
·
250 Posts
How do you do that? I went through all of the menus when I first got it and don't remember seeing that option. I would be forever grateful.
I can look after work today if someone doesn't answer before I can.
 

·
Premium Member
Joined
·
392 Posts
I can look after work today if someone doesn't answer before I can.
I found it and it works!!!

Get to your home screen by hitting the home "hard" button --> settings --> general --> scroll down to "auto change to home screen and uncheck the box.

I'll meet you at the bar for a few beers...my treat!
 

·
Registered
Joined
·
250 Posts
I found it and it works!!!

Get to your home screen by hitting the home "hard" button --> settings --> general --> scroll down to "auto change to home screen and uncheck the box.

I'll meet you at the bar for a few beers...my treat!


Glad I could help!
 

·
Registered
Joined
·
1 Posts
I found it and it works!!!

Get to your home screen by hitting the home "hard" button --> settings --> general --> scroll down to "auto change to home screen and uncheck the box.

I'll meet you at the bar for a few beers...my treat!
I have been looking for this. You are a god send....beers are on me. Thanks
 
1 - 10 of 10 Posts
Top