Toyota Tundra Discussion Forum banner
1 - 9 of 9 Posts

·
Registered
18' CrewMax TRD Offroad
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Hi guys !
My 18' Tundra Trd Offroad has TPMS light always on , never have this in summer .. but first light came on on cool early fall season morning .
When outside tempeture below 55 or so it pop the light ON .. especially always passenger front tire and sometime front driver side ...
I inflated front tires to factory specs ..but after about a week pressure drops..
But never rears ..
Rear tires are fine ..
Every time I start driving, it shows front tires are 27 and 26 psi ..
What it can be ?
Rear never have this problems...
 

·
Registered
Joined
·
325 Posts
No, I haven't rotated tires ..
Not sure how much that could tell you being that the sensors are tire specific but given that it's 2 tires it would make me a little curious At least if you rotate the 2 to the rear you could isolate just the 2 tires, or maybe the other 2 will do the same given the weight of the front. My wife's and neighbor's car, a Legacy, both have a very slow leaks, guessing it must be through the rim as I've gone through a set of tires. Could the Tundras be similar with a particular rim, who knows?
 

·
Registered
Joined
·
22 Posts
The sensors have a few rubber washers and nuts in them. Chances are that it could be the rubber washers are starting to leak. Lift the front and spray some soapy water and check for leaks. If none are found, lower the vehicle back down and spray around the valve stem and see how it reacts.
 

·
Registered
Joined
·
9 Posts
It sure sounds to me like you have slow leaks either at the rim or the TPMS Sensor (valve stem).
I have a 2013 Rock Warrior and have had 2 sensors have slow leaks. Easy to figure out though.
You could spray some soapy water (Dawn dish detergent) on the rim (both sides) and the valve stem. If it is leaking, you will see the bubbles.
Or bring it to a tire shop. They will do the same thing.
In the colder weather, these leaks will be more pronounced due to the stiffness of the rubber.
 

·
Registered
Joined
·
278 Posts
I am not sure about what I am going to say, so...... I think when you rotate the tires on the newer Tundra's that display the tire pressure for each wheel on the dash, you have to reset the TPS system so it can re-learn which tire is at which location. If you don't do that, it will think the rear tires are displayed as the fronts, and the fronts are displayed as the rears. Is it possible that when it says the front tire pressure is low it is actually reading the rear tire pressure and just displaying it as the front? You might want to put a real gauge on each tire and see if the reading matches the display on your dash.

The other thing to check is if you have a dead battery in one of the TPS sensors. My '15 CM needed a new battery in one of the TPS sensors this summer for the first time. The symptom was a low tire alarm light always on. I think it blinks like 2-3 times and then stays on which indicates that the computer could not communicate with one of the TPMS sensors. The other symptom was that all the actual tire pressures checked good, so I knew there was a communication problem. They had to replace one of the TPMS sensors for about $140 (I went to a local tire dealer who used a non-OEM TPMS sensor).

One last thing. The Tundra's have a reset button that is located below and to the right of the steering column. You might try airing up all the tires to spec and then pushing that button to reset the system (see your owners manual for the exact procedure to reset this). If someone reset it at a higher pressure, the system will alarm when the tire pressure is somewhat below that value (I think it alarms around 3-5 psi below the pressure it was reset at last). If for example someone reset it with the tire pressure at 37 psi, and you are running at 32 psi per the sticker on the door, you could be right on the verge of alarming all the time.

Good luck.
 
1 - 9 of 9 Posts
Top