Toyota Tundra Discussion Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
Does anyone else notice a slight ticking noise coming from the motor while running???

2014 model?
 

·
Registered
Joined
·
206 Posts
Discussion Starter #3
So yours does it too huh?
 

·
Registered
Joined
·
206 Posts
Discussion Starter #5
Yea I have the 5.7... That's kinda what I figured but I just wanted to make sure... Thanks!
 

·
Registered
Joined
·
206 Posts
Discussion Starter #7

·
Registered
Joined
·
2,043 Posts
All the 5.7s have done it since the very beginning of the motor.

I had a service tech tell me that all new engines do it to some degree.

Supposedly it all began due to EPA regulation that introduced silicon into the piston alloys. This reduced the expansion of piston from cold to warm operation.... thus reducing the amount of fuel trapped in between piston rings during cold start up. The fuel is later expelled out the exhaust without being burned. Contributing to pollution. (in my opinion its a bunch of BS.)

Heavy duty pistons have less silcon and expand more. To reduce trapped fuel, the piston bores are slightly larger and the pistons "slap" until they expand fully at normal operating temps. Here's a good article that talks about piston alloy.

Hypereutectic piston - Wikipedia, the free encyclopedia
 

·
Registered
Joined
·
206 Posts
Discussion Starter #9
I did drive a 2014 silverado while my 09 was getting repaired and I did notice that it ticked about the same way...
 
1 - 11 of 11 Posts
Top