Toyota Tundra Discussion Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hey guys,
I have just recently noticed my back window sliding down about a 1/4 of the way when I start up my truck. I have never had this problem before. I just bought the truck about a month ago. It is a 2010 Crewmax. I have had a new head unit installed, remote start with alarm, xm radio, and a back up camera but have had this all working fine for about 3 weeks now. Out of the blue this has started happening. Is this a function that is good? Bad? Not good in the rain for sure. It does not happen when I use the remote start though. It only happens when I crank the starter with the key for a cold start.. Thanks for the help

Nate
 
  • Like
Reactions: Powertechn2

· Registered
Joined
·
352 Posts
Try lowering it all the way, then raise it and hold the button up for like 10 seconds after it's raised. My Benz did this once and it turned out that the computer or the switch or something had forgotten what the closed position of the window was, and holding the switch would reset it.


Sent from AutoGuide.com Free App
 
  • Like
Reactions: Powertechn2

· Registered
Joined
·
14,308 Posts
I guess try what he said ^^^ for the helluvit, however, there is a possibility something got crossed up in the remote start. Some have alternate/extra functions and it is odd that it doesn't do it when it is remotely started but does when cranking... Like maybe they crossed something when installing remote start.
Remote starts tie into the main harness, ish can go wrong easily with 75 little wires...
 

· Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
working now

Update: Really weird. It just stopped lowering when I start the truck with the key. So all is good for now. Thanks for the help and ideas fellas!!

Nate
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top