Toyota Tundra Discussion Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Hello all,
Trying to connect a P3 to my new 2011 DC RW. Problem is that the 4 pin connector plug above the drivers kick panel has no power. It does have power to one of the smaller pins when I apply the brakes. 30A fuse is in place and ALL the fuses in the box check out OK. Any ideas? Anyone have a schematic for the controller harness?

Had it at the dealer all day today for undercoating and they forgot to check it out. Wanted me to reschedule for next week (they want it all day). I would rather not have to drive the 80 mile round trip (twice) if I don't have to.

TIA for any assistance.
 

·
Registered
Joined
·
39 Posts
Hello all,
Trying to connect a P3 to my new 2011 DC RW. Problem is that the 4 pin connector plug above the drivers kick panel has no power. It does have power to one of the smaller pins when I apply the brakes. 30A fuse is in place and ALL the fuses in the box check out OK. Any ideas? Anyone have a schematic for the controller harness?

Had it at the dealer all day today for undercoating and they forgot to check it out. Wanted me to reschedule for next week (they want it all day). I would rather not have to drive the 80 mile round trip (twice) if I don't have to.

TIA for any assistance.
@kb3gun Did you ever get this resolved? I have exactly the same symptoms on my '11 Sequoia... Both fuses are good, 12V on the thin (green) wire on the harness. Power should be on the thick black wire (at least that's how it is in my '07 Tundra)
 
1 - 2 of 2 Posts
Top