Toyota Tundra Discussion Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hopefully one of you might be able to help or know the answer to this.

My power outlets have all stopped working. I have checked all the correct fuses, both under the hood, and under the dash and they all look good.

I had the oil changed and a 5,000 mile basic service at the dealership last time, and asked them to check it out also.

They said the fuses were good, and to find out what was wrong they would have to run diagnostic tests at $95 per hour.

This seems a little bit crazy to me. Are there any other fuses or relays or something else that could cause this that I could check out? Any ideas on other ways to fix?

Thanks in advance.
 

·
Registered
Joined
·
2,919 Posts
There is a relay (ACC relay) located behind the passenger side kick panel that controls those outlets.
 

·
Registered
Joined
·
2,919 Posts
Same as testing any other relay I guess. It should make a connection when the key is turned on, and depending on what model year you have it may turn off when the key is off or stay on for a while. My '07 stays on for 3 hours after the key is turned off.
Maybe this will help?
 

Attachments

·
Registered
Joined
·
40 Posts
I have had fuses, especially the little ones we have on our trucks blow and not look blown. I have seen several go out at one end or the other, not the center. So until I actually took them out and tested them I didn't know they were burned up.
Just another view of the problem. I am by no means an expert.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
Good Idea. I just pulled the fuses and looked at them. Didn't test/ I doubt the dealership really did either.
I'll just test them or maybe replace them with brand new ones and see what happens.

Thannks.
 

·
Registered
Joined
·
2 Posts
I have this same issue going on with my 07. None of the power outlets working. Located the pwr outlet fuse, pulled it, looks ok, replaced it anyway, still no luck. Anyone have another suggestion for this? :facepalm:
 

·
Registered
Joined
·
1 Posts
I have an issue with my 08 Sequoia fuses are good. The cigarette lighter outlet works on driver side but all the other outlets doesn't work throughout the truck. If anyone knows something about this problem please help me.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top