Toyota Tundra Discussion Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
I just got my VLEDs for the interior and had a problem immediately. Took the first bulb out to put LED in its place. The LED didn't come on so I flipped it around like I've read to do. Problem is, it's ALWAYS on. LED one way... doesn't work at all, flip it the other way... it's always on (door closed, open, pushed on, pushed off, etc). I tried to put the OEM bulb back in and it's now ALWAYS on as well. Can't turn it off. What the heck did I do??
 

· Premium Member
Joined
·
2,270 Posts
I just got my VLEDs for the interior and had a problem immediately. Took the first bulb out to put LED in its place. The LED didn't come on so I flipped it around like I've read to do. Problem is, it's ALWAYS on. LED one way... doesn't work at all, flip it the other way... it's always on (door closed, open, pushed on, pushed off, etc). I tried to put the OEM bulb back in and it's now ALWAYS on as well. Can't turn it off. What the heck did I do??
Just that one light? All of them?

Sent from AutoGuide.com App
 

· Registered
Joined
·
86 Posts
Discussion Starter · #4 ·
wow, I'm having a rough day... it was just the switch. Somehow, I bent the little aluminum reflector so it was pushing on the switch and I couldn't turn it on and off with the housing like you should be able to. Pulled the reflector out, bent everything back, wedged it back in after lots of cursing and maneuvering and everything is fine now. what a PITA!!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top