Toyota Tundra Discussion Forum banner

21 - 29 of 29 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #21
I did that mod the same way on my 2010 and never had any issues. Of course I took extra measures to secure the wires as well.
Thanks man for your input glad to know it works for you. I'm thinking since the info switch's 2 out of the 3 buttons work that the connection is solid and that if it were not solid it would not work at all? What do you think, maybe I have a bad "setup" button on the info switch itself?



dude that was my first response and you took that insultingly? you got problems. your the one with 17 post on a forum and a thread where you are complaining and trolling people. try contributing and developing a presence before trolling.

I have said repeatedly I wasnt trying to insult you. you cant take criticism or simple advice, I AM NOT THE ONLY ONE who sees this nor am I the only one who is trying to help and tell you how to do it properly. but instead of taking the advice and being humble you lash out like a 12 year old, that sir is why you get called a clown.

Rethink your position as it is oh so very clear you are ignorant (not saying to insult you, merely stating you lack the knowledge in this field) you may very well be educated in other areas, but this is definitely not one of them.
Don't comment on my thread with a smart ass remark like you're so high and mighty bud and then you wont get clowned "dude". I'm afraid this tundra forum isn't a social contest and rep really isn't something I came to get here given my lack of knowledge in the tundra themselves. I don't know why you keep thinking mentioning my post count is establishing some sort of rank or something?

I'm just looking for advice. I have 0 respect for someone who comes into my thread like a smartass as you were. So yes I'm going to jump back at you it's only fair. It's not just about a forum it's about living with others my friend and I really hope you don't go around acting like an asshole in person because one of these days someone will put you in your place and your little post counts and "likes" on this forum wont do anything for you.

Please act like a grown up grow up. You're acting extremely immature.Can you please stop commenting on my thread and send me a private message if you feel you need to continue?
 

·
Registered
Joined
·
1,094 Posts
I have s 13 now but ill have to look at my setup button. I don't remember It doing a whole lot of anything. Just switches from English to metric or something like that.
 

·
Registered
Joined
·
1,053 Posts
you have wires pressed inside the connectors? that doesnt sound right. kind of like someone saying I put gas in the round opening on the side of the truck....

to get a better/proper connection are several ways, none of which involve pressing into a connector.

LOL whats so smart ass about that? your funny... even more proof you are acting like a clown. the reason I mention your post count is because it shows YOUR actions and that you must be trolling. It isnt to establish some superiority over you, heck my post count isnt very high. Though this begins to explain why you are in the mindset you are, since you think I am saying neener neener you have few posts.

.... I'm thinking since the info switch's 2 out of the 3 buttons work that the connection is solid and that if it were not solid it would not work at all? ....
the ONLY reason its working partially is because the connections are at least connecting at the moment. electrical connections are subject to temperature and weathering... ESPECIALLY if you pushed them in. do yourself a favor, get some t-taps, butt connectors, solder, at least some electrical tape to make the connections instead of pushing into the connector.
 

·
Registered
Joined
·
58 Posts
I popped off the dummy switch and installed the new drive monitor buttons. Worked like a charm.

2013 Tundra grade w/ SR5 upgrade. Already had sonar so nothing changed there.

Moving past all the squabble, just secure the installation and you're good to go. Enjoy flipping through the info screens :)
 

·
Registered
Joined
·
19 Posts
Hey fellas, I had this same problem, unresolved as alexld- I followed the same tutorial and it still didn't work. The only thing that did in fact work was that it changed the temperature gauge from fahrenheit to celsius. After reading the comments in this post I realize that the tutorial I found may have not been the right way to do things. Last time I touched this setup was early 14, willing to give it one last shot if it will work. Advice?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #27
Hey fellas, I had this same problem, unresolved as alexld- I followed the same tutorial and it still didn't work. The only thing that did in fact work was that it changed the temperature gauge from fahrenheit to celsius. After reading the comments in this post I realize that the tutorial I found may have not been the right way to do things. Last time I touched this setup was early 14, willing to give it one last shot if it will work. Advice?
Glad I'm not alone.
It's funny the second time I did it, the reset button doesnt work. So thats 1 out of 3 work. as opposed to the first time I did it 2/3 work.

I've contemplated perhaps the wire used wasn't the right one. I've considering retrying also but just don't want to have 0/3 buttons work the next time.
 

·
Registered
Joined
·
19 Posts
Yeah, last time I checked one of three buttons worked, maybe its time to re-check and start over again if it still doesn't work. I followed the same tutorial you did but it sounds like you are more patient with it then I am.
 

·
Premium Member
Joined
·
690 Posts
This thread is Hilarious. OP got all butthurt right out of the gate.

I always get a kick out of people that slop shit together, scratch their head and wonder why it doesn't work.

Years ago I used to install high end audio equipment in vehicles. People would ask me all the time why I charged so much and why I needed their vehicle for sometimes up to a week.

Simply put, if you ever crack open your dash from a BestBuy, or stereo center install you'll probably shit yourself and wonder how anything works. There are 2 ways of doing things, the right way and the wrong way.

Well OP you can't expect to post up slop job photos and then not expect some harassment form the forum community.
 
21 - 29 of 29 Posts
Top