Toyota Tundra Discussion Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
Ive got an 08 DC 4x4 with the bilstein 5100s at top setting installed and went today to get new tires put on and get the alignment done . Well after almost 6 hrs of just working on the alignment the shop I went to came back to me and said they would give me my money back because they couldn't get the alignment right because my caster camber adjustment was all the way out . Now , they told me they were done a few times and I left but didn't make it 1/2 mile from the alignment shop before I realized my truck was pulling and the steering wheel wasn't straight ( this happened 3 times ) . They gave me my money back and Im going to another shop on Monday . My truck pulls to the left a lil bit but the thing that aggrevates me the most is the steering wheel is a lil crooked and whenever I go around curbs at a certain speed the anti skid light on the dash starts blinking and my brakes start grabbing and slowing me down ( the shop told me this was a steering wheel sensor ) . Is anyone else having trouble getting a good alignment with the Bilstein 5100s at top setting ? Ive called around and found a local shop that specializes in 4x4s and Im hoping they can get it right .
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #3 ·
That's all of the lift I have is the 5100s in the front and a set of coach shackles in the rear . My tires are 33 inches tall so Im not real sure why they were having problems . I wasn't to impressed with this shop and there alignment skills . The other shop I spoke with on the phone today sounded pretty confident they could get it right . I guess we'll see on Monday .
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #4 ·
Well , I took the Yota to another alignment shop on Monday . The tech had her lined up in 40 minutes . Truck drives great now and the steering wheel is perfectly straight !
 

·
Registered
Joined
·
9 Posts
I just had the same thing done..had the 5100s installed along with new nitto trail grapplers with 20" XD monsters. At first the steering wheel was misaligned like yours and pulled to the right. took it back and steering wheel is straight but now pulls to the left alittle..i also had alot of vibration on steering wheel but had them rebalanced and now only vibrated alittle. gonna have to take it back because I've asked around and vibration is not normal for new tires even if they are mud tires...did you have any vibration problems when you installed the 5100s?
 

·
Premium Member
Joined
·
10,869 Posts
I just had the same thing done..had the 5100s installed along with new nitto trail grapplers with 20" XD monsters. At first the steering wheel was misaligned like yours and pulled to the right. took it back and steering wheel is straight but now pulls to the left alittle..i also had alot of vibration on steering wheel but had them rebalanced and now only vibrated alittle. gonna have to take it back because I've asked around and vibration is not normal for new tires even if they are mud tires...did you have any vibration problems when you installed the 5100s?
If your vibration is only at slow speeds that is the trail grapplers.

Sent from my damn phone!
 

·
Registered
Joined
·
9 Posts
it vibrates at low and mediums speeds like up to 40mph..it seems to go away the faster I go...you think its the tires?
 

·
Premium Member
Joined
·
10,869 Posts
it vibrates at low and mediums speeds like up to 40mph..it seems to go away the faster I go...you think its the tires?
40 is prob a bit much but yes, trails give the sensation of a vibration when going slow due to the huge knobs, took me some getting used to. Like I mentioned in your other thread though, make sure you have extended length lugs as well.

Sent from my damn phone!
 
1 - 8 of 8 Posts
Top