Toyota Tundra Discussion Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I am having a strange problem with Entune.

I can connect my phone. Pandora works great. Voice dialing works great.

BUT

On maybe 10% of my phone calls, the radio will indicate the call is ended and disconnect the speaker and the microphone and resumes playing the radio. But the call is not ended because I can go to my handset and continue the call. Even the bluetooth stays connected, because I have to select handset mode on my phone to continue the call. As soon as I hang up I can voice dial another call immediately.

I have had this happen on both calls I initiate and calls I receive.

It usually happens fairly early in the call, say first 20-30sec. If it doesn't happen then I can usually continue the call without issue (even over 30 min long)

My Toyota dealer says there is no update due for my unit.

I'm using a 2yr old Droid Maxx that has never shown this issue in our Audi, using my Kenwood aftermarket HU in my other truck or using a blue tooth ear piece so I am pretty confident it is the Entune unit causing this.

Any suggestions?
 

·
Premium Member
Joined
·
4,605 Posts
I had an odd one recently. Phone, Pandora worked fine, but when I tried to use certain apps like Yelp, I got "Must be paired with a phone running Entune app to use". Like many Entune problems the solution was to delete the phone from the truck and re-pair.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I may need to give that a try.

I've only had the truck 2 weeks so I'm not missing any app updates.
 

·
Registered
Joined
·
5 Posts
read my post I just added. you have a faulty unit. Call entune tech support to be issued a case number to have the unit replaced.

1800 331 4331
 
1 - 4 of 4 Posts
Top