Toyota Tundra Discussion Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi guys, my dad bought a Tundra 2013 about a week ago, he told me his bluetooth was working just fine, the dealer guy set him up for him and the truck would interrupt the music to notify him he was getting a call and when he called using his phone the stereo would automatically stop and start doing the ringing sounds.

About 2 days ago he took off the battery on his phone and put it back on ... ever since, the phone was no longer synch'd with the truck and we cannot get it back to working like before.

We followed the instructions on a video from a dealer on youtube and the phone apparently pairs but when we get out of the menu it doesn't do the same things, I called my dad's cell to test it.... his phone rings and not the truck when he answered the truck was still playing Music.

My dad turned off the bluetooth and back on again, and now the connection was lost and it keeps telling us that the phone is "paired, but not connected" we did the same steps over agian and now the phone detects that it is "conencted" but the truck keeps "scanning" for devices :/

Thank you very much for your help in advance, btw my dad has an android.
 

·
Banned
Joined
·
5,396 Posts
Delete the phone from the memory on the radio & the phone, after that pair the phone back with the radio but don't connect the Bluetooth audio. Then see if it works the right way, if it does then go back & pair the Bluetooth audio. This is a not a written instruction, this is what I would do

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Delete the phone from the memory on the radio & the phone, after that pair the phone back with the radio but don't connect the Bluetooth audio. Then see if it works the right way, if it does then go back & pair the Bluetooth audio. This is a written instruction, this is what I would do

Sent from AutoGuide.com Free App
I will try this out right now thank you!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Delete the phone from the memory on the radio & the phone, after that pair the phone back with the radio but don't connect the Bluetooth audio. Then see if it works the right way, if it does then go back & pair the Bluetooth audio. This is a not a written instruction, this is what I would do.

How do I delete the phone form the memory? I couldn't find any options to do that.

The only option I could think of was setup since the rest are for calling and what not, is there a command for it?
 

·
Premium Member
Joined
·
46 Posts
I had to delete the MUSIC bluetooth in the truck and pair with the PHONE bluetooth to get this to work again when it lost its mind. (ECM reflash)

Pairing with the phone got the music working properly. Galaxy Note 2.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I had to delete the MUSIC bluetooth in the truck and pair with the PHONE bluetooth to get this to work again when it lost its mind. (ECM reflash)

Pairing with the phone got the music working properly. Galaxy Note 2.
How do you do this though? I don't know which command will help us do this :(
 
1 - 9 of 9 Posts
Top