Toyota Tundra Discussion Forum banner

41 - 48 of 48 Posts

·
Registered
Joined
·
469 Posts
So I did this mod last year and recently my camera does not come on when I put it in reverse but does when I hit my switch. What does this indicate? How do I fix it?
 

·
Registered
Joined
·
35 Posts
So I did this mod last year and recently my camera does not come on when I put it in reverse but does when I hit my switch. What does this indicate? How do I fix it?
Is it safe to assume it worked up until recently?

Could indicate reverse switch went bad, or somethings up with the wiring you did for the mod. Seeing your truck is a '15, i'd assume the latter.
 

·
Registered
Joined
·
469 Posts
Yeah, probably the diode. I am just dreading taking the dash apart again.... ugh.. I would like to know for sure.

It works for awhile briefly then doesn't for awhile but has stayed on the switch only for awhile now. Putting it in reverse does nothing now.
 

·
Registered
Joined
·
3 Posts
Thank you for this camera mod info.
If I may....
I would add a diode on the grey wire as well to stop any backfeeds from the reverse switch. Anode to supply, cathode to yellow wire.
 

·
Registered
Joined
·
5 Posts
If I want my reverse lights to come on when I flip the "anytime" switch how could this be achieved? Leave out the Diode or do I need to tap into that wire as well? Also did anyone find a piggyback wire similar to the 28 pin to use on the 12v wire we need to cut to grab the power?

Thanks
 
41 - 48 of 48 Posts
Top