Official Cam Tower Leak Thread - Page 4 - TundraTalk.net - Toyota Tundra Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools
post #46 of 80 (permalink) Old 03-19-2019, 07:26 PM
Junior Member
 
Join Date: Aug 2013
Location: North Plains OR
Posts: 21
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Still happening?

Wow can't believe people are seeing this on the 2018 Tundras. I just hit 50,000 miles on my 4.6L 2013 Tundra. Cam tower leaks fixed at 38,000 and still not leaking. Dealership fixed for free ($6,000 job). I sympathize with everyone going through this. My only saving grace was my dealer offers 10 year 100,000 mile power train warranty for free. Sounds like other dealerships not as generous.
joeer77 is offline  
Sponsored Links
Advertisement
 
post #47 of 80 (permalink) Old 04-03-2019, 08:21 AM
Junior Member
 
Join Date: Mar 2014
Location: Oxford, MA
Posts: 14
Thanks: 0
Thanked 5 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
2013 Tundra SR5 TRD Double Cab - 5.7 - Just diagnosed at 130k miles, both sides with driver being worse of the two (approx $2700)- I made numerous complaints to the dealership previously, however they were unable to detect the leak until now. I was able to find an invoice from the dealer where they documented my request to look into the burnt oil smell I had been experiencing - Mileage on this invoice was approx 62k -

Dealer is currently not interested in advocating for me - I have spoken to corporate at the 800-331-4331 number and gave them my story - I was told my issues will be escalated and I'm currently waiting for a call back - They are looking at this currently as a service issue given the fact the leak went undetected while the vehicle was in the warranty period..

From speaking with the dealership and the Corporate rep - they state there is no evidence the leak was present prior to the 60K - I argued that this is a common, known issue, however they are now denying same - I was able to find numerous consumer complaints on NHTSA, however unable to search by engine - there may be hundreds - It would be great if we had the ability to compile all complaints filed, regardless of year / make - but rather engine specific.

If corporate doesn't work with me, I"ll be paying out of pocket and more than likely pursuing small claims... Fingers crossed - This is my 5th Toyota, all my friends and most of my family drive Toyotas - That may change - I've been loyal to their brand for over 20 yrs - hopefully they are as loyal to their own product as I am.
nguard58 is offline  
post #48 of 80 (permalink) Old 04-06-2019, 03:48 PM Thread Starter
Senior Member
 
GR8White's Avatar
 
Join Date: Mar 2014
Location: CT
Posts: 764
Thanks: 192
Thanked 282 Times in 227 Posts
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by nguard58 View Post
2013 Tundra SR5 TRD Double Cab - 5.7 - Just diagnosed at 130k miles, both sides with driver being worse of the two (approx $2700)- I made numerous complaints to the dealership previously, however they were unable to detect the leak until now. I was able to find an invoice from the dealer where they documented my request to look into the burnt oil smell I had been experiencing - Mileage on this invoice was approx 62k -

Dealer is currently not interested in advocating for me - I have spoken to corporate at the 800-331-4331 number and gave them my story - I was told my issues will be escalated and I'm currently waiting for a call back - They are looking at this currently as a service issue given the fact the leak went undetected while the vehicle was in the warranty period..

From speaking with the dealership and the Corporate rep - they state there is no evidence the leak was present prior to the 60K - I argued that this is a common, known issue, however they are now denying same - I was able to find numerous consumer complaints on NHTSA, however unable to search by engine - there may be hundreds - It would be great if we had the ability to compile all complaints filed, regardless of year / make - but rather engine specific.

If corporate doesn't work with me, I"ll be paying out of pocket and more than likely pursuing small claims... Fingers crossed - This is my 5th Toyota, all my friends and most of my family drive Toyotas - That may change - I've been loyal to their brand for over 20 yrs - hopefully they are as loyal to their own product as I am.
You have the same problem I had. Corporate could care less and whatever decision their district rep makes is final which is complete BS. Why have a corporate number if theyíre going to give all power to the district rep?! And yes, they probably knew about it at 62k miles and didnít want to do anything about it. Or as one honest dealer told me, they have the oil change kid check for leaks and he/she doesnít see it. Awful

2012 RW DC. ADS Coilovers and Piggybacks, MCM Fab UCA's, CB +3ís, 305/70/17 Nitto Terra Grappler G2's, full audio system

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GR8White is offline  
 
post #49 of 80 (permalink) Old 04-09-2019, 12:53 PM
Senior Member
 
mrmachinist's Avatar
 
Join Date: Nov 2015
Location: Louisiana
Posts: 1,428
Thanks: 542
Thanked 881 Times in 549 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 470 Post(s)
Garage
Add another to the list. Diagnosed this morning as Seepage....

2013 5.7 82k miles. My warranty expires in August. Claim was denied because it was not wet oil.. we will see how this plays out. At least itís documented now.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrmachinist is offline  
post #50 of 80 (permalink) Old 04-09-2019, 01:01 PM
Senior Member
 
mrmachinist's Avatar
 
Join Date: Nov 2015
Location: Louisiana
Posts: 1,428
Thanks: 542
Thanked 881 Times in 549 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 470 Post(s)
Garage
Add another to the list. Diagnosed this morning as Seepage....

2013 5.7 82k miles. My warranty expires in August. Claim was denied because it was not wet oil.. we will see how this plays out. At least itís documented now.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrmachinist is offline  
The Following User Says Thank You to mrmachinist For This Useful Post:
GR8White (04-09-2019)
post #51 of 80 (permalink) Old 04-09-2019, 06:03 PM Thread Starter
Senior Member
 
GR8White's Avatar
 
Join Date: Mar 2014
Location: CT
Posts: 764
Thanks: 192
Thanked 282 Times in 227 Posts
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by mrmachinist View Post
Add another to the list. Diagnosed this morning as Seepage....

2013 5.7 82k miles. My warranty expires in August. Claim was denied because it was not wet oil.. we will see how this plays out. At least itís documented now.


Sent from my iPhone using Tapatalk
Thatís such BS! Itís never going to get any better!

2012 RW DC. ADS Coilovers and Piggybacks, MCM Fab UCA's, CB +3ís, 305/70/17 Nitto Terra Grappler G2's, full audio system

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GR8White is offline  
post #52 of 80 (permalink) Old 04-09-2019, 06:32 PM
Junior Member
 
Join Date: Mar 2018
Posts: 22
Thanks: 6
Thanked 11 Times in 9 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Iím terrified to check mine. 2013 with 105k.. other night i thought i smelt burnt oil. Crap


Sent from my iPhone using Tapatalk
Ivanblock is offline  
The Following User Says Thank You to Ivanblock For This Useful Post:
GR8White (04-09-2019)
post #53 of 80 (permalink) Old 04-09-2019, 07:36 PM
Junior Member
 
NWExplorer's Avatar
 
Join Date: Apr 2019
Location: Tacoma, WA
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
I had the dealer inspect mine before I bought it and they said it is leaking on both sides of the motor at the camshaft housing. I mentioned the known issue with the camshaft tower seal and they said that they are two different things. I have to do some research to confirm this unless someone here knows the answer?
NWExplorer is offline  
The Following User Says Thank You to NWExplorer For This Useful Post:
GR8White (04-09-2019)
post #54 of 80 (permalink) Old 04-09-2019, 07:49 PM Thread Starter
Senior Member
 
GR8White's Avatar
 
Join Date: Mar 2014
Location: CT
Posts: 764
Thanks: 192
Thanked 282 Times in 227 Posts
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by NWExplorer View Post
I had the dealer inspect mine before I bought it and they said it is leaking on both sides of the motor at the camshaft housing. I mentioned the known issue with the camshaft tower seal and they said that they are two different things. I have to do some research to confirm this unless someone here knows the answer?
Sounds like they donít know what theyíre talking about or are trying to confuse you. What year is the truck? Just look at the pics on page 1 here and check it for yourself. You can easily have them point out to you whatís leaking and see for yourself if itís the same place. Iíve never heard of another camshaft housing besides the tower that they sit in...

2012 RW DC. ADS Coilovers and Piggybacks, MCM Fab UCA's, CB +3ís, 305/70/17 Nitto Terra Grappler G2's, full audio system

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GR8White is offline  
post #55 of 80 (permalink) Old 04-09-2019, 09:30 PM
Senior Member
 
mrmachinist's Avatar
 
Join Date: Nov 2015
Location: Louisiana
Posts: 1,428
Thanks: 542
Thanked 881 Times in 549 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 470 Post(s)
Garage
Quote:
Originally Posted by GR8White View Post
Thatís such BS! Itís never going to get any better!


Iíll be pursuing it further but I needed to get them to at least document the problem. He said the warranty folks have to see a wet leak not seepage and dirt collection. Iím going to clean it up because it is dirty from all the dirt roads and mud from the hunting lease. Then keep checking it for oil.

Iíll argue with them in a few months and hopefully get them to cover it. My dealer has been great to work with so far. So Iím not doubting the warranty people are the problem.




Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrmachinist is offline  
The Following User Says Thank You to mrmachinist For This Useful Post:
GR8White (04-10-2019)
post #56 of 80 (permalink) Old 04-10-2019, 12:59 PM
Senior Member
 
Join Date: Jan 2018
Location: Northern Maryland
Posts: 557
Thanks: 137
Thanked 155 Times in 124 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Quote:
Originally Posted by mrmachinist View Post
Add another to the list. Diagnosed this morning as Seepage....

2013 5.7 82k miles. My warranty expires in August. Claim was denied because it was not wet oil.. we will see how this plays out. At least itís documented now.


Sent from my iPhone using Tapatalk
RIGHT before you take it in next time ,,, I would WET IT with used motor oil.

2018 TRD OffRoad 5.7 gasser
24hrsparkey is offline  
post #57 of 80 (permalink) Old 04-10-2019, 03:27 PM
Junior Member
 
NWExplorer's Avatar
 
Join Date: Apr 2019
Location: Tacoma, WA
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
That's what I was thinking. It's a 2010. I'll take it to a local dealer to see what they say. Thanks.
NWExplorer is offline  
post #58 of 80 (permalink) Old 04-10-2019, 08:44 PM
Junior Member
 
stevew167's Avatar
 
Join Date: Sep 2016
Posts: 3
Thanks: 2
Thanked 3 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Guess I got lucky. 2013 Tundra 69000 miles and leaking both sides. 5 days left on warranty and itís being covered. The dealership has it now.


Sent from my iPhone using Tapatalk
stevew167 is offline  
The Following 3 Users Say Thank You to stevew167 For This Useful Post:
ACDan (04-12-2019), GR8White (04-10-2019), mrmachinist (04-10-2019)
post #59 of 80 (permalink) Old 04-19-2019, 11:36 AM
Member
 
homeyclaus's Avatar
 
Join Date: Aug 2012
Location: Northern VA
Posts: 75
Thanks: 9
Thanked 69 Times in 39 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by NWExplorer View Post
I had the dealer inspect mine before I bought it and they said it is leaking on both sides of the motor at the camshaft housing. I mentioned the known issue with the camshaft tower seal and they said that they are two different things. I have to do some research to confirm this unless someone here knows the answer?
People here call it the camshaft tower.

Factory service manual calls it the camshaft housing. It's the same thing. Just be glad the dealer bothered to try to understand you.
Attached Images
File Type: png fsm-camhousing.png (478.9 KB, 30 views)

'13 Spruce Mica Tundra CM 5.7L Trd, White Knuckle Sliders, Leer 100XL cap w. Wilderness Package, Line-X, Bilstein 6100/5150, OME Rear Leafs, Exp1 front bumper.
homeyclaus is offline  
post #60 of 80 (permalink) Old 04-23-2019, 08:00 PM
Member
 
homeyclaus's Avatar
 
Join Date: Aug 2012
Location: Northern VA
Posts: 75
Thanks: 9
Thanked 69 Times in 39 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
So mine are now leaking to the point I can see a little smoke go past the headlights when they're on at night. Dealer #1 wasn't hot on helping "$5200. Call Toyota, maybe they'll help." #2 is whom I bought from, but don't service at, "we'll have a look, pay us diagnostics, we'll deal with Toyota on your behalf."

2013, 82000 miles. If I am going to pay full hours I'd rather deal with a local indy shop than the dealer.

ETA, this video been posted yet?


'13 Spruce Mica Tundra CM 5.7L Trd, White Knuckle Sliders, Leer 100XL cap w. Wilderness Package, Line-X, Bilstein 6100/5150, OME Rear Leafs, Exp1 front bumper.

Last edited by homeyclaus; 04-24-2019 at 01:27 PM.
homeyclaus is offline  
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems: Maintenance, Repair & Dealer/Warranty Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TundraTalk.net - Toyota Tundra Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome