Oil Pressure and Tire Light - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-06-2015, 04:29 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 20
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Oil Pressure and Tire Light

So just bought my 2013 Crew Max Tundra with 14,800 Miles on it. Tire light came on the 2nd day I bought it so I took it into Les Schwab and they couldn't find anything wrong. Light stays on, get in my truck this morning and Mait Req light flashes then disappears. During my drive this morning to work the oil pressure gauge was going up and down. About 3/4 to 1/2 while i accelerated and down when i was coasting. I have an apt today from the dealership, should I be worried about all these problems and only owning the truck for 5 days?
SixEightGreat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-06-2015, 05:42 PM
tjm
Senior Member
 
Join Date: Jul 2012
Posts: 235
Thanks: 5
Thanked 123 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
I would be worried about your dealer. Your first issue needs more details. Did you or they check the pressure? Did you or they reset it? Doesn't really make much sense that you would take it in for that and they give it back with the light still on with and say nothing wrong.
tjm is offline  
post #3 of 7 (permalink) Old 04-06-2015, 05:45 PM
tjm
Senior Member
 
Join Date: Jul 2012
Posts: 235
Thanks: 5
Thanked 123 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
As far as the Maintenace light, when was the last oil change and was it reset? The light will start flashing when you are within 500 miles of needing a change.
tjm is offline  
 
post #4 of 7 (permalink) Old 04-06-2015, 06:26 PM
Senior Member
 
crunch527's Avatar
 
Join Date: Aug 2014
Location: Northern Virginia
Posts: 582
Thanks: 4
Thanked 221 Times in 174 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Those tire pressure sensors are a PITA...have them replace it under warranty and be done.

The oil pressure irregularity is more worrisome for obvious reasons.

Frank

2014, Limited, CM, TRD, 4x4, Sunset Bronze Mica
TRD Supercharger
TRD Sway Bar
BAM 10" Exhaust
NFAB side steps (hate em)
Tonno Pro Lo Roll
Pro Grill w/color match
"Brute Force and Ignorance"
crunch527 is offline  
post #5 of 7 (permalink) Old 04-06-2015, 06:39 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 20
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Had Les Schwab check the tire light. Said all the psi was normal in four tires and the spare so they didn't know why the light was staying on. It just had an oil change at 13,000 Miles so not sure why the required light if flashing. Taking it in today and hopefully nothing too crazy. Have had the truck for 4 days and already been back twice for issues...
SixEightGreat is offline  
post #6 of 7 (permalink) Old 04-07-2015, 10:04 AM
Senior Member
Premium Member
 
B737's Avatar
 
Join Date: Feb 2015
Location: Jersey Shore
Posts: 456
Thanks: 47
Thanked 130 Times in 104 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 156 Post(s)
Garage
Thread drift.
When you do the ignition / trip for maintaince reset I pressume it resets the light for 5000 miles until the 4500 mile warning flash.

When you go to the maintenance section of entune how do those parameters work that you can edit in the field values


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 LTD Double Cab
B737 is offline  
post #7 of 7 (permalink) Old 04-07-2015, 12:22 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 20
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Here's an update...So they put me in a rental tundra last night. Seems like the guy who had it before (Maintenance Tech Guy at Toyota) had TRD Tires on there and switched back to factory tires before selling (Bummer) so it messed with some of the sensors. They told me the oil pressure gage is normal, and after reading a bit on this forum it seems to happen quite a bit so guess i'm not too worried about it. Thanks for all the responses
SixEightGreat is offline  
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TundraTalk.net - Toyota Tundra Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome