2014 Tundra Entune - Page 6 - TundraTalk.net - Toyota Tundra Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools
post #76 of 101 (permalink) Old 02-19-2015, 05:09 PM
Member
 
fltrxrob's Avatar
 
Join Date: Feb 2014
Posts: 55
Thanks: 29
Thanked 19 Times in 12 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
This might have already been posted so I apologize if thats the case. Here is what I've found on messaging and Android.
New 2014 with entune
Samsung Galaxy S4
Messaging worked fine, after a couple weeks it just quit, all other functions still fine. Did a factory reset on phone back to working. Puzzling.
New phone Motorola Moto X second generation. On first sync perfect messaging and all functions work, after a week messaging stopped again same scenario as before.

What I've found that works for me with Android. As soon as I recieved a mms message all messaging functions stop, delete the picture and back to normal. So for me regardless of phone manf. Mms doesn't play well with entune. Hope this helps those fighting this issue, not a fix but a definite work around.
Rob

2015 SR5 TRD Limited CrewMax
MGCM #220
fltrxrob is offline  
Sponsored Links
Advertisement
 
post #77 of 101 (permalink) Old 02-19-2015, 05:43 PM
Senior Member
 
Dirte''s Avatar
 
Join Date: Jul 2014
Location: Kennewick WA
Posts: 421
Thanks: 20
Thanked 190 Times in 117 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
So your saying that all my history of sent MMS pictures needs to be deleted to work? My phone messages worked great for 4 months now it just doesn't find them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

That's right... It's an 14' with a foot print gas pedal and a Hurst speed shifter with a pool-ball grip.
Build Log Here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

14' Tundra 1794 Save The Chrome Club #46
02' Tundra Limited (Gone)
Dirte' is offline  
post #78 of 101 (permalink) Old 02-19-2015, 06:54 PM
Member
 
fltrxrob's Avatar
 
Join Date: Feb 2014
Posts: 55
Thanks: 29
Thanked 19 Times in 12 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
I've had two new phones, two carriers both did same thing just stopped working. This time I deleted all my texts immediately it worked and did so for a few days, got a picture message when I went to my truck it said couldn't retrieve message list. Went into messaging deleted pic message, tried again and all messages were there. I've tested this several times and successful each time. It sucks I know but if you want messaging this seems to work for me flawlessly. Good luck.

2015 SR5 TRD Limited CrewMax
MGCM #220
fltrxrob is offline  
The Following User Says Thank You to fltrxrob For This Useful Post:
Dirte' (02-19-2015)
 
post #79 of 101 (permalink) Old 02-19-2015, 09:44 PM
Senior Member
 
Dirte''s Avatar
 
Join Date: Jul 2014
Location: Kennewick WA
Posts: 421
Thanks: 20
Thanked 190 Times in 117 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Quote:
Originally Posted by fltrxrob View Post
I've had two new phones, two carriers both did same thing just stopped working. This time I deleted all my texts immediately it worked and did so for a few days, got a picture message when I went to my truck it said couldn't retrieve message list. Went into messaging deleted pic message, tried again and all messages were there. I've tested this several times and successful each time. It sucks I know but if you want messaging this seems to work for me flawlessly. Good luck.
Have to try it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

That's right... It's an 14' with a foot print gas pedal and a Hurst speed shifter with a pool-ball grip.
Build Log Here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

14' Tundra 1794 Save The Chrome Club #46
02' Tundra Limited (Gone)
Dirte' is offline  
post #80 of 101 (permalink) Old 02-20-2015, 10:13 AM Thread Starter
Senior Member
 
Join Date: Sep 2013
Posts: 1,665
Thanks: 268
Thanked 596 Times in 433 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
(Thread Starter)
Quote:
Originally Posted by Breathing Borla View Post
does toyota ever come out with OTA or USB updates to the software.

with unconnect, they are easy to update and seem to be always trying to improve things. You can download the updates onto a USB and update it yourself.

just wondering how they do it with entune

OTA, yes they do but these types of updates apply only to the Entune portion AFAIK. I have gotten 2 or 3 of these types of updates to the truck since I have had it (not including a half dozen more with the dealer work and other stuff). The screen will light up and say something like "Update Available, Update - Now or Later"; once is it downloaded it will then ask you it you want to install it.

Note to Tundra Owners (since I have now been this 1 million times). If you are doing the download now make sure you are in a 4G LTE area. The reason why? If you are in a solid signal area "huge" downloads will take less than 3-5 minutes. If are you not in that type of signal area it make take up to 45 min or "not" work at all. 3G cannot handle it. If you are driving while doing this and you start in a 4G LTE area and go into a 3G area it will stop downloading. It will hold that status for as long as it can but if any thing happens (like turn to the truck off to go into a store) you risk the chance of missing it up when you come back start the truck etc.

I strongly recommend doing the download in a strong know 4G LTE area parked and get the whole thing done in less than 5 min.

USB - AFAIK is only handled by the dealer. I have heard of a couple of guys trying themselves and screwed up it in a big way.

There is a blending or joining or overlapping, if you will, of the head unit portions to the Entune portions; but generally the system head unit updates are USB and most of the Entune portions are from OTA.

So far since the dealer got mine fixed a few months back it has been GREAT. I have only had two glitches but those were cause by AT&T making changes to my phone.........once I discovered it was "them" the fix was easy.

It is ashamed when companies make changes to what you are using they do not tell what the heck it is they are doing. Ma Bell has operated that way since 1950 - I do not know what their policy was before that time.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2014 CM Limited 4x4 FFV
Off Road Pkg
Spray In Liner - Gulf States
KG Steps
JBL Upgraded Entune
Lux Pkg

Last edited by BigTexTundra; 02-20-2015 at 12:25 PM.
BigTexTundra is offline  
post #81 of 101 (permalink) Old 02-20-2015, 01:55 PM
Senior Member
Premium Member
 
B737's Avatar
 
Join Date: Feb 2015
Location: Jersey Shore
Posts: 456
Thanks: 46
Thanked 130 Times in 104 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 156 Post(s)
Garage
thanks guys for the help here.
entune does not like to work if i have my ipod plugged into the USB and iphone connected over bluetooth. its confused where to get its information from. once i unplug the ipod from the usb, the iphone app shows a good connection and the system works.

trouble is i plan on keep the ipod plugged into the truck all the time so i guess i'll just have to live with it. when both units are in use, all BT functions are 100% fine, the only hang up is entune stuff and its crappy data connection vs using the one from the phone instead.

i plan on relocating the USB to the center console this weekend.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 LTD Double Cab
B737 is offline  
The Following User Says Thank You to B737 For This Useful Post:
Nebah (02-20-2015)
post #82 of 101 (permalink) Old 05-10-2015, 09:22 AM
Senior Member
 
Dirte''s Avatar
 
Join Date: Jul 2014
Location: Kennewick WA
Posts: 421
Thanks: 20
Thanked 190 Times in 117 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Quote:
Originally Posted by fltrxrob View Post
I've had two new phones, two carriers both did same thing just stopped working. This time I deleted all my texts immediately it worked and did so for a few days, got a picture message when I went to my truck it said couldn't retrieve message list. Went into messaging deleted pic message, tried again and all messages were there. I've tested this several times and successful each time. It sucks I know but if you want messaging this seems to work for me flawlessly. Good luck.
Quote:
Originally Posted by Dirte' View Post
Have to try it.
Ya that works on my Verizon Samsung Note 2. It stinks I have to save some of my messages to my SD card if I want to keep them first. Thanks for the tip fltrxrob!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

That's right... It's an 14' with a foot print gas pedal and a Hurst speed shifter with a pool-ball grip.
Build Log Here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

14' Tundra 1794 Save The Chrome Club #46
02' Tundra Limited (Gone)

Last edited by Dirte'; 05-10-2015 at 11:16 AM.
Dirte' is offline  
The Following User Says Thank You to Dirte' For This Useful Post:
fltrxrob (05-10-2015)
post #83 of 101 (permalink) Old 05-10-2015, 12:44 PM
Senior Member
 
Join Date: Sep 2013
Location: Chandler, AZ
Posts: 1,189
Thanks: 151
Thanked 472 Times in 356 Posts
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
Just an FYI, probably already mentioned....

Entune and Lollipop suck together.

I thought I had issues with kitkat....thats nothing like the connectivity problems I now have with lollipop. Entune = useless now. I hope either Android or Toyota look into the problem. My service writter is alreadyvery well aware of the issues. First thing he asks customers that come in with complaints...android? If yes, what OS?

Damnit.

AZTC #70, 14TC #42
14burrito is offline  
post #84 of 101 (permalink) Old 05-10-2015, 10:26 PM
Senior Member
 
tillithz's Avatar
 
Join Date: Sep 2013
Location: Oakland, California
Posts: 1,053
Thanks: 42
Thanked 410 Times in 275 Posts
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 243 Post(s)
Garage
lolipop works for me just fine, samsung note4 (verizon) I've since ditched the poorer quality bluetooth but everything else works well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-----
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do all my own stunts
tillithz is offline  
post #85 of 101 (permalink) Old 05-10-2015, 10:57 PM
Senior Member
 
Join Date: Sep 2013
Location: Chandler, AZ
Posts: 1,189
Thanks: 151
Thanked 472 Times in 356 Posts
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
LG G3 Tmobile in my case.

Not just the connectivity to entune. Battery life if garbage, freezes all the time, cell reception where normally was good is now garbage, some apps will not open/take forever to load, charging my battery is as hit or miss of time...the list goes on.

AZTC #70, 14TC #42
14burrito is offline  
post #86 of 101 (permalink) Old 05-10-2015, 11:46 PM
Senior Member
 
Join Date: Dec 2009
Location: Allen, TX
Posts: 198
Thanks: 53
Thanked 42 Times in 31 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
2015 Tundra with Nav but no JBL Entune here.
Paired with an AT&T iPhone 6 fairly easily. System immediately downloaded and installed an update.
Reading of texts (while stopped) and audio playback works. Cannot reply with quick texts (only supported by Android).
All other apps are working correctly.

Black Tundra Club Member #7
Interex is offline  
post #87 of 101 (permalink) Old 10-07-2015, 02:55 PM
Senior Member
 
Gene3x's Avatar
 
Join Date: Feb 2009
Location: Dallas, TX
Posts: 466
Thanks: 161
Thanked 98 Times in 83 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Garage
I have been using Entune on my new truck for a few months now and can say that it sucks in so many ways. I reserved comment until I gave it a fair evaluation.

The Navigation truly is useless. I had a 2004 Landcruiser with the same navigation and was more useful. SLOWWWWWWW.... does not describe how pathetic it is.... By the time you make a wrong choice from a list and have to delete it to find another you have passed up 10 places that would have met your needs. Out of date places and constant voice asking that they did not hear you is a complete annoyance while doing other things. The nannies actually increase your odds of causing a wreck instead of keeping you safer. Why can't points of interest be displayed on a map like older Toyota Navs did? Stupid. Multiple steps to achieve the same result. Stupid. It is like they just put something out that hypothetically seems great but never tested it to see if it works for people. I have a 2007 Lexus that is wayyyyy more user friendly than this crappy Nav unit. It truly is a joke.
I thought about buying the device that bypasses the nannies..... ughhh Why spend money on something that is more expensive than a stand alone unit just to make yours work semi half ass?

Does anyone know how to turn off the dots that track where you have been on the Navigation? A N N O Y I N G!

Black 2015 1794 w/ SuperCharger, BA Muffler, Nitro 4.88 & Auburn gears, Pop N Lock, TRD sway bar, Alcan Springs, TRD Pro shocks, Backup Camera & Satellite mod switches, Locker Down Console Safe, Cattleman Grill Guard, TRD Skid Plate, Adjustable Rhino Rack, Undercover Flex cover, MS8 processor, JL 700/5 Amp, Tech 12 volt Sub Box w/ JL10's, A118 Dash Cam,

Previous truck.... 08 Crewmax SR5 Texas Edition
Gene3x is offline  
post #88 of 101 (permalink) Old 10-07-2015, 03:15 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Posts: 1,665
Thanks: 268
Thanked 596 Times in 433 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
(Thread Starter)
Quote:
Originally Posted by Gene3x View Post
I have been using Entune on my new truck for a few months now and can say that it sucks in so many ways. I reserved comment until I gave it a fair evaluation.

The Navigation truly is useless. I had a 2004 Landcruiser with the same navigation and was more useful. SLOWWWWWWW.... does not describe how pathetic it is.... By the time you make a wrong choice from a list and have to delete it to find another you have passed up 10 places that would have met your needs. Out of date places and constant voice asking that they did not hear you is a complete annoyance while doing other things. The nannies actually increase your odds of causing a wreck instead of keeping you safer. Why can't points of interest be displayed on a map like older Toyota Navs did? Stupid. Multiple steps to achieve the same result. Stupid. It is like they just put something out that hypothetically seems great but never tested it to see if it works for people. I have a 2007 Lexus that is wayyyyy more user friendly than this crappy Nav unit. It truly is a joke.
I thought about buying the device that bypasses the nannies..... ughhh Why spend money on something that is more expensive than a stand alone unit just to make yours work semi half ass?

Does anyone know how to turn off the dots that track where you have been on the Navigation? A N N O Y I N G!
To be sure Toyota has had some “quality” issues regarding the JBL Entune in the Tundra.

Fortunately the dealer fixed mine well over a year ago and I could not be happier with it.

Dozens of different Points of Interest can easily be displayed or cleared as you see fit. The fastest way for me to get to it is with the “options” button on the Navigation screen.

The automatic traffic re-routing in Dallas saved me about 2 hours travel time just this last month when most of Dallas was closed down because of the rain and dozens of wrecks on the freeways. I thought that was way cool; my friends Ram cannot do that.

Dots on tracking, I do not have that on mine; but I think I did read something about it in the manual for tracking? Perhaps under general navigation settings?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2014 CM Limited 4x4 FFV
Off Road Pkg
Spray In Liner - Gulf States
KG Steps
JBL Upgraded Entune
Lux Pkg
BigTexTundra is offline  
post #89 of 101 (permalink) Old 10-07-2015, 04:50 PM
Senior Member
 
Gene3x's Avatar
 
Join Date: Feb 2009
Location: Dallas, TX
Posts: 466
Thanks: 161
Thanked 98 Times in 83 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Garage
When you say displayed..... you mean on a map? I say "find gas stations near me" and it pulls up a list. I want a map like the old system because even though there are arrows , while traveling down the highway at 75 it may be behind me by the time make a choice.

Also many times have already missed the exit by the time it pulls the route up. S L O W .....

What did they do to "fix" it? I am in Dallas also and bought from Toyota of Dallas .

Black 2015 1794 w/ SuperCharger, BA Muffler, Nitro 4.88 & Auburn gears, Pop N Lock, TRD sway bar, Alcan Springs, TRD Pro shocks, Backup Camera & Satellite mod switches, Locker Down Console Safe, Cattleman Grill Guard, TRD Skid Plate, Adjustable Rhino Rack, Undercover Flex cover, MS8 processor, JL 700/5 Amp, Tech 12 volt Sub Box w/ JL10's, A118 Dash Cam,

Previous truck.... 08 Crewmax SR5 Texas Edition
Gene3x is offline  
post #90 of 101 (permalink) Old 10-08-2015, 09:21 AM Thread Starter
Senior Member
 
Join Date: Sep 2013
Posts: 1,665
Thanks: 268
Thanked 596 Times in 433 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
(Thread Starter)
Quote:
Originally Posted by Gene3x View Post
When you say displayed..... you mean on a map? I say "find gas stations near me" and it pulls up a list. I want a map like the old system because even though there are arrows , while traveling down the highway at 75 it may be behind me by the time make a choice.

Also many times have already missed the exit by the time it pulls the route up. S L O W .....

What did they do to "fix" it? I am in Dallas also and bought from Toyota of Dallas .
There are three things the dealer did to fix mine and this was after numerous firmware updates that did not fix it.

New JBL Amp about June/July 2014, this solved a dozen problems most specially all volume control issues (and sound balance) for "all" input sources (smartphone, FM, Sat, CD, USB music source, etc.). Now everything stays set exactly like "I" set it, no matter how many times I turn the truck on/off (the truck engine). The dealers do have some sort of service bulletin for this specific issue.

New head unit (and microphone) about September 2014: This solved what I refer to as "memory skipping" or "failure to index file executions". Now it does "exactly" what I tell it to do AND if it does not follow my insane commands it does not abort and go completely crazy like it use to. Phone commands are 99% perfect or better. Navigation commands are about 90% perfect or better.

I usually do not use addresses, but either way it works to work just fine. Example: "Give me directions to Dallas Fort Worth International Airport Terminal C". It takes about 30 seconds to get that to the screen.

I am using ATT service with HTC Mini. Verizon for the most part should be just a good? I do not think the other carriers can do as much as fast. Keep in mind the "destination search" feature which is what Entune uses for this requires the LTE service to the "max". If you are not getting a very strong LTE signal it may do absolutely nothing. For the most part about 98% of the entire DFW area is covered - about 18 counties, but there are a few dead spots.

Yes POI on the map. Look at your option button on the Navigation Screen. My wife and I were in Burleson about a month ago - a two day trip stayed with relatives. We were ready for lunch. Lots of places to eat in Burleson, but all we wanted was a quick "Subway" or another substitute. We knew were within a couple of miles, but could not find it. Hit full screen Navigation, hit Options, turn on Dining and Bam all Dining are shown on the screen with name info etc. Right there under our noses was the Subway logo on one side of the shopping center on the map (we were on the wrong side of it and could not see), so just drove to the other side and we could see the Subway.

One thing which took me a while to figure out was at one time I had too many POIs on the screen (Dining, Gas Stations, ATMs), the "Clear" button is Also under the "Option" button on the Full Navigation Screen.

Toyota of Dallas should be able to fix this, you may just need a nice friendly talk with the Service Manager, or Service Drive Manager, and/or the "person" assigned to the key Entune Service (or all of the above). Usually in larger dealerships the Entune Point Man is one of those Managers.


Memory Skipping or Failure to Index example:

"Call John Smith" and the system gives you a Mexican Restaurant instead in Birmingham AL. and many other bizarre stupid responses. Essentially the system would comingle "previous" executions even from previous days and end up with the most stupid results.

Of course I do not know if your system is doing this or not but many owners have had similar issues resolved with firmware updates by the dealer, that seems to be the norm. My truck was made August 2013 and I think the original head unit was about June 2013. When I first go the truck it would giving tons of weather and traffic data for Los Angeles, CA.

Hope that will help some.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2014 CM Limited 4x4 FFV
Off Road Pkg
Spray In Liner - Gulf States
KG Steps
JBL Upgraded Entune
Lux Pkg
BigTexTundra is offline  
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Audio/Visual Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TundraTalk.net - Toyota Tundra Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome