New Member, new Tundra! - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-09-2016, 10:24 PM Thread Starter
Junior Member
 
MidniteTundra14's Avatar
 
Join Date: Mar 2016
Location: Maine
Posts: 12
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
New Member, new Tundra!

Greetings ladies and gents!

My name is Mark, I hail from the great state of Maine, and I am new to the Tundra world.

I've been lurking in the shadows here for a while now, and figured it was time to come forward.

First and foremost, I'd like to thank you all for the infinite knowledge you guys share on a daily basis. It has helped guide me in the right direction on my first Tundra purchase.

As of 2 weekends ago, I am the proud owner of a 2016 Tundra CM 4x4 Limited in Blazin' Blue Metallic. So far, I love it, and The only thing I've done to it, is tint the Windows. (Baby steps).

Mods in the future, in no particular order, will be projector headlights, BakFlip tonneau cover, Bilstines and some 34"s.... (I don't believe in the metric system) For now, she'll be driven!



Thanks again,

Mark
Attached Images
File Type: png 8C3C2A1F-C048-4747-97BF-28E5026B9161_zpso0dix788.png (1,010.1 KB, 21 views)
MidniteTundra14 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-09-2016, 10:28 PM
Senior Member
Premium Member
 
2012CMINCO's Avatar
 
Join Date: Jul 2012
Location: Denver, CO
Posts: 1,942
Thanks: 3,006
Thanked 2,825 Times in 1,505 Posts
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 917 Post(s)
Welcome go TT.

For projectors, be sure you do a proper retrofit and not aftermarket projectors.
2012CMINCO is offline  
post #3 of 6 (permalink) Old 04-09-2016, 10:58 PM
Moderator
Premium Member
 
Dragos28's Avatar
 
Join Date: Oct 2012
Location: 56 Descanso Street Downey, CA
Posts: 15,623
Thanks: 24,217
Thanked 30,289 Times in 14,465 Posts
Mentioned: 1620 Post(s)
Tagged: 7 Thread(s)
Quoted: 11976 Post(s)
Welcome to the best tundra forum on the net!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragos28 is offline  
 
post #4 of 6 (permalink) Old 05-02-2016, 01:54 PM Thread Starter
Junior Member
 
MidniteTundra14's Avatar
 
Join Date: Mar 2016
Location: Maine
Posts: 12
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Limp mode?

I need to do some reading before I start a new thread, so I figured I'd just dump this here for now...

I've been out of the country on vacation for the last week and a half, so the trucks been pahhked in the yahd. I left it with about a quarter tank of fuel in it...

Upon return, I fired it up and all was happy. Made a 4 minute drive for a coffee, few quick on/off - 5 mile drives around town. Still all good. Took it though the touch less cahh wash, and to the inlaws house about 16 miles away. Still plenty of fuel in it, 67 miles to empty on the meter in the dash.

After Leaving the inlaws house, truck made it about a mile down the road (35 mph zone - so normal driving conditions) then the traction control light started blinking at me and the engine virtually took the throttle control away from me. It downshifted and just held steady at 25mph with the light blinking at me. No odd sounds, no jerking, truck felt fine... Luckily there was a gas station about a mile away, so I pulled in and shut her down. Filled it with super, (only took 25 gallons to fill, and I have the 38 gallon tank) and fired back up. No light anymore, and the truck is running fine... Took it another 15 miles back home and it's all good....

Any ideas? Crap in the gas that had been sitting for a week? Water? I'm new to the Yotas so I don't know how the truck reacts to certain conditions but I found it perplexing, since it's only got 1,400 miles on it!!

Thanks!
MidniteTundra14 is offline  
post #5 of 6 (permalink) Old 05-02-2016, 02:25 PM
Senior Member
Premium Member
 
2014SR5TX's Avatar
 
Join Date: Mar 2014
Location: Texas
Posts: 255
Thanks: 84
Thanked 97 Times in 73 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Garage
Congrats on the new ride!

2012 Ram 1500 Laramie 4x4 5.7L Hemi
Stock... for now
2014 SR5 DC SOLD
BAmuffler SS Budget System
Pro Comp 31 18x9s
Nitto Terra Grapplers 275/65/18
TRD Pro Grille
2014SR5TX is offline  
post #6 of 6 (permalink) Old 05-02-2016, 02:45 PM Thread Starter
Junior Member
 
MidniteTundra14's Avatar
 
Join Date: Mar 2016
Location: Maine
Posts: 12
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
MidniteTundra14 is offline  
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Member Area > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TundraTalk.net - Toyota Tundra Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome