Problems with 2011 Tundra TRD 5.7L - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 07-23-2011, 12:41 AM
Member
 
Join Date: Jul 2011
Posts: 75
Thanks: 0
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Problems with 2011 Tundra TRD 5.7L

Hello,

I recently (last week) purchased a 2011 Tundra Double Cab SR5 TRD Off Road 5.7L truck. It has about 166 miles on it right now. A few days ago I noticed that whenever I applied the brakes while driving, I would feel something similar to minor vibration/shaking on the steering wheel at speeds at least 30 mph.

In addition, while driving, whenever my truck drove on top of bumps/cracks on roads I would feel this minor vibration/shaking as well from the steering wheel especially if I held the upper part of the steering wheel while driving.

When I drove off road on grass I could feel the bumpiness with my hands while I held my steering wheel.

What do you guys think is wrong with my Tundra? Could it be a Warp Rotor causing this problem? I do not drive my truck fast with hard acceleration and sudden braking.

I just hope this is not a major problem. It is worrisome for me because I just bought it brand new and this is happening to it.
Midcoast is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-23-2011, 02:17 AM
Junior Member
 
Bambigular's Avatar
 
Join Date: Jul 2011
Location: Coorna, Ca
Posts: 24
Thanks: 0
Thanked 12 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Sounds strange take it in and find out, its new and should have bumper to bumper warranty.
Bambigular is offline  
#3 (permalink) Old 07-23-2011, 03:40 AM
Senior Member
 
Powertechn2's Avatar
 
Join Date: Aug 2010
Location: MI - Michigan
Posts: 8,165
Thanks: 17,583
Thanked 7,884 Times in 3,858 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
sounds very strange for that mileage...

yea, i guess take it in....


I put the Laughter in Slaughter

KTM 450xc QUAD, Baldwin head, Ti valves, 8/06 cam, motoworks, goldspeed tires...

2010 CM RW, blacked out, Led's,Hid's bhlm, 315/60r18 Grabber's, XD wheels, Aero turbine exhaust, more than meets the eye.

I like weapons.
I dont capitalize, use spell check, or punctuate properly...
and you can call me Power.
Powertechn2 is online now  
#4 (permalink) Old 07-23-2011, 08:39 AM
Axy
Member
 
Axy's Avatar
 
Join Date: Jul 2011
Location: U.S - Florida
Posts: 56
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You need to check your rotors for Thickness and run out.

2008 5.7l 4x4 // 295/70 //18 Nitto Terra Grapplers // 18" ATX Teflon Wheels// K&N Cold Air Intake filter// 2' 25" Top Gun Customz Leveling Kit// OEM Front Skid Plate// WESTIN Side Steps// Train Horn// Smoked LED Taillights// Projector Headlights // 17" screen w/ dvd player //Black Tint limo back-25 front.
Axy is offline  
#5 (permalink) Old 07-23-2011, 10:40 AM
Senior Member
 
Trekken's Avatar
 
Join Date: May 2011
Location: Spokane WA
Posts: 1,248
Thanks: 11
Thanked 1,033 Times in 578 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm not sure anything is wrong. You should feel the road changes/bumps/groves its not a limo. If you drive and let go of the wheel it will move with the road and grass.

2011 DC 5.7 TRD SR5 4x4, black interior w/bucket power seats, Pyrite Mica, 3M paint protection, Running boards, backup camera and blue tooth, bug shield, Rugged Liner w/rail kit, window visors, power rear window, Pace Edwards Full Metal Jackrabbit roll top w/utility racks, tailgate step, Yakima kayak racks and weather tech floor mats.

Trekken is offline  
#6 (permalink) Old 07-23-2011, 12:11 PM
Senior Member
 
nastyn8's Avatar
 
Join Date: Apr 2008
Location: Visalia CA
Posts: 2,260
Thanks: 142
Thanked 1,371 Times in 767 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Garage
If your truck sat on the lot for any length of time without being driven there could be a buildup on the rotors from the pads sitting in one place and getting some rust build up around that spot. Go back to the dealer a quick turn of the rotors and all will be well
nastyn8 is offline  
#7 (permalink) Old 07-23-2011, 01:09 PM
Member
 
Join Date: Jul 2011
Posts: 75
Thanks: 0
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks. Another thing I forgot to mention was that the rotor and brake pads gets really hot after I drive it. This seems abnormal..
Midcoast is offline  
#8 (permalink) Old 07-27-2011, 10:28 AM
Senior Member
Premium Member
 
Join Date: May 2010
Location: Mansfield TX
Posts: 486
Thanks: 36
Thanked 105 Times in 74 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well "really hot" is very subjective.

the brakes are a friction based component so heat is always going to be present.

Now if you ride the brakes or if there is a little pad dragging then yeah THAT is the problem.

But in normal usage, there will be heat involved, but they should dissipate the heat pretty quickly.

Best advice is to take it to the dealer...its a new truck and may need a minor adjustment.

2007 Limited DC 4x2
Debadged
TRD Sway Bar
B Pilar Tape delete
Billet Grill
Remote Tailgate Release
Magnaflow Muffler
kewlkatdady is offline  
#9 (permalink) Old 07-28-2011, 02:26 PM
Senior Member
 
toyodatech79's Avatar
 
Join Date: May 2010
Location: Surprise, Az
Posts: 368
Thanks: 21
Thanked 82 Times in 57 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds to me like your truck is ok. Heat is normal, I would say however that if the truck sat for a long period on the dealer lot that you may have flat spots on the tires, MAYBE!

2010 DC 5.7L 4x2

Current mods:
TRD Supercharger
Rev-Tech 3" lift
Fuel Octane 20x9 wheels
Nitto Terra Grappler 305/55/20
5% all windows 35% windshield
Sequoia front door handles
Color matched grille, no more chrome
DDM Tuning 55w 6000k low beams
DDM Tuning 35w 6000k fog lights

Future mods:
BHLM
Exhaust
Interior (leather seats and suede headliner)
Stereo
Front and rear strobe light kit
toyodatech79 is offline  
#10 (permalink) Old 07-28-2011, 02:45 PM
Senior Member
 
gpend5.7sport's Avatar
 
Join Date: May 2010
Location: San Antonio, Texas
Posts: 4,963
Thanks: 481
Thanked 2,761 Times in 1,489 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
the offroading and hot brakes sound normal but the braking on the highway sounds a bit out of the norm for that new of a vehicle, my 2 year old truck doesnt even do that with bigass rims and fat tires lol, take it into the stealurshit (dealership) and make them take a peak at it.


Gabe
Cute Raptor Bro
gpend5.7sport is offline  
#11 (permalink) Old 08-02-2011, 09:58 PM
Junior Member
 
Join Date: Jan 2011
Posts: 29
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had similar problem , at first service they re-balanced the front tires they were way off I was told, It made a difference.
croft is offline  
#12 (permalink) Old 08-02-2011, 10:11 PM
Member
 
Join Date: Aug 2010
Location: Montgomery, Tx
Posts: 37
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Agree with Croft, sounds like the tires are slightly out of balance and it just needs a good balance job.

2010 Crewmax 2/4 drop,20" Fuel Boost wheels, Kenwood DNX 7100, Rockford Fosgate Mosfet Power 650 running system.

Supercharger soon
Hyde is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems: Maintenance, Repair & Dealer/Warranty Issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome