Stuck in limp mode, cel, vsc, traction control lights on - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 05-11-2011, 07:00 PM
Junior Member
 
Join Date: Aug 2008
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Stuck in limp mode, cel, vsc, traction control lights on

Hi Guys,

Don't ask how it happened but I ran over a metal pipe and it got stuck between the drive shaft and the frame. As soon as it hit, the check engine light, vsc, traction control lights and went on, the 4lo is flashing and the truck went into limp mode. Fortunately I wasn't going fast, could've been worse.

I pulled the pipe off, and crawled under to check out the damage. The only damage I could find was a broken ground wire near the transmission. I replaced the wire and started it up and the lights were still on. I have the Elmscan obd software and cable so I hooked it up to the truck to check the codes.

The codes are: P0037*, P0057, P0057*, P0102, P0102*, P0552, P0552*, P1613, P1613*, P1614*. I tried clearing these codes with the software. When I clear them, the truck shuts itself off. When restarted the lights on the dash are still there and the codes are still there when re-scanned.

Not quite sure what to do next. I live in a remote northern community in Quebec, with no decent garage. There are no roads out of town, so driving to another town with a decent garage is not an option.

The truck is a 2007 Tundra crewmax SR5 with the 5.7l engine.

Some guidance would be appreciated.

Edit: Added the 4 lo flashing

Last edited by Kimo; 05-11-2011 at 07:20 PM.
Kimo is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-11-2012, 12:02 PM
Junior Member
 
Join Date: Oct 2010
Location: SYRACUSE,NY
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Did you ever find out what triggered your truck into limp mode? My 08 just did the same thing and I didn't hit anything. Thank you.
hntr4life is offline  
#3 (permalink) Old 03-21-2012, 04:14 PM
Senior Member
Premium Member
 
MrKwn's Avatar
 
Join Date: Feb 2012
Location: Norman, OK
Posts: 1,693
Thanks: 724
Thanked 3,461 Times in 1,298 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hntr4life, you might be suffering from this problem, but hope you've gotten it fixed by now.

http://www.tundratalk.net/forums/tun...wheelwell.html

http://www.tundratalk.net/forums/tun...blem-help.html

'08 DC SR5 4x4 5.7L V8

My Build Thread: http://www.tundratalk.net/forums/tun...build-log.html

Oklahoma Members live here: http://www.tundratalk.net/forums/off...ma-thread.html
MrKwn is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems: Maintenance, Repair & Dealer/Warranty Issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome