radio just turn itself off . display go blank - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 04-04-2008, 01:12 PM
Member
 
glenn remaley's Avatar
 
Join Date: Apr 2008
Location: atlanta ga
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Smile radio just turn itself off . display go blank

08 crew max my radio just started acting up turns off by its self plays audio while the display is blank and when i push the button nothing works. took to the dealer told them my problem radio was working fine when i took it in to the dealer they told me they would just order me a new one it should be here in a week .
glenn remaley is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-06-2008, 03:59 PM
Junior Member
 
Join Date: Apr 2008
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think the radio is a "known issue".
DaveRoberts is offline  
#3 (permalink) Old 04-06-2008, 04:02 PM
Banned
 
Join Date: Nov 2007
Location: Macon Georgia
Posts: 981
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had to replace the one in my 2000 Tundra every time I hit a bump it goes out dealer order me a new one problem solved. Plan and simple
jbk23 is offline  
#4 (permalink) Old 04-06-2008, 08:41 PM
Senior Member
 
toytech19's Avatar
 
Join Date: Sep 2007
Location: hemet ca
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes toyota uses about 8 differnt companys to make their radios is a crap shoot with radio quality just have the dealer replace it

5.7 double cab gray, smoked tail light black head light rings custom sub box custom engine cover
www.bsmmotorsports.com
toytech19 is offline  
#5 (permalink) Old 04-06-2008, 09:01 PM
Moderator
 
Mickey's Avatar
 
Join Date: Jan 2008
Location: Jax
Posts: 13,470
Thanks: 2,293
Thanked 2,633 Times in 1,594 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by glenn remaley View Post
08 crew max my radio just started acting up turns off by its self plays audio while the display is blank and when i push the button nothing works. took to the dealer told them my problem radio was working fine when i took it in to the dealer they told me they would just order me a new one it should be here in a week .
You know I wish I can have my ex turn off like that. That would be a good thing. These days replacing the existing one is the way to go.
Mickey is offline  
#6 (permalink) Old 04-07-2008, 07:09 PM
Junior Member
 
Gumby's Avatar
 
Join Date: Jun 2007
Posts: 28
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine started doing that today.

07 5.7 Naut Blue 4x4 CM
07 Ti FJCruiser
73 FJ50
64 Fj45 LV
02 Honda Valkyrie
Gumby is offline  
#7 (permalink) Old 04-08-2008, 09:52 PM
Moderator
 
Mickey's Avatar
 
Join Date: Jan 2008
Location: Jax
Posts: 13,470
Thanks: 2,293
Thanked 2,633 Times in 1,594 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It seems to be cheap electronics.
Mickey is offline  
#8 (permalink) Old 04-09-2008, 01:38 AM
Junior Member
 
Camaro4ever's Avatar
 
Join Date: Apr 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reminds me of my Explorer, it didnt work if I started it up after I had a Cd playing when I turned it off.

2008 Sr5 DoubleCab Tundra 5.7L TRD in Slate with TRD Forged 22"s
Camaro4ever is offline  
#9 (permalink) Old 07-16-2008, 10:48 AM
Senior Member
 
Cyprex's Avatar
 
Join Date: Aug 2007
Location: San Jose, Ca
Posts: 161
Thanks: 0
Thanked 13 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just had this happen this morning. It just turned off and no buttons worked.

I turned the truck off, then back on and the radio came back on, but the screen was blinking and no buttons worked. Of and on again, and no radio, off and on and its back.

It seemed to remember the station and volume level, so thank god I wasnt blasting something

RIP my new Disturbed CD... It wont come out!


07 5.7L Sky Silver Double Cab
-EGR Vents/Bug guard
-TRD Sway bar
-Corsa Touring Exhaust
-Charcoal filter delete

Gallery
Cyprex is offline  
#10 (permalink) Old 07-17-2008, 02:41 AM
Senior Member
 
Join Date: Jan 2008
Location: Maine USA
Posts: 361
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe you played Toyota unfriendly music??
MarcDW is offline  
#11 (permalink) Old 07-17-2008, 02:46 PM
Senior Member
 
ybofcan's Avatar
 
Join Date: Jul 2008
Location: Ontario, Canada
Posts: 140
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I must also be playing music the truck doesn't like. My radio is doing the same thing. Dealer said he had never heard of this but will look at it for me.
ybofcan is offline  
#12 (permalink) Old 07-17-2008, 03:37 PM
Member
 
Join Date: May 2008
Posts: 71
Thanks: 2
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine (3,000 miles) just started doing it last week and it has done it three times now. Taking it to the dealer on Monday.
mr-chessie is offline  
#13 (permalink) Old 07-17-2008, 09:57 PM
Senior Member
 
Captgnarley's Avatar
 
Join Date: Jun 2008
Location: Laguna Hills, CA
Posts: 162
Thanks: 4
Thanked 14 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
600 miles on mine and it did that from day one. If I smack the dash directly above it, it comes right back on. I guess I'll take it in.

6" Procomp Stage 2
20" Rockstars
35" Nitto Trail Grappler
ARE "Z" series shell
N-Fab DRP front bumper
Captgnarley is offline  
#14 (permalink) Old 07-18-2008, 10:46 PM
Member
 
Join Date: Feb 2008
Location: Satsuma, Al
Posts: 46
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The exact same thing happened to mine. Of course when you take it to the dealer it won't act up. I was driving to work one morning when it started doing it and drove straight to the service dept. When I showed the service rep, she pushed some buttons and it started working.

They ordered a new radio, it has been about 2 months and no problems yet.

'07 Crewmax, 2wd, 5.7, TRD, Nautical Blue, Line-X Bedliner, Peragon Bed Cover
BLUETUNDRA is offline  
#15 (permalink) Old 07-19-2008, 11:02 AM
Member
 
RHlimited's Avatar
 
Join Date: Mar 2008
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh no! My John Denver AND James Taylor CD's are stuck!!

2001 Toyota Tundra Limited TRD-Stock for now!
RHlimited is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems: Maintenance, Repair & Dealer/Warranty Issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome