2007 5.7L squeal on start up - sometimes - TundraTalk.net - Toyota Tundra Discussion Forum
TundraTalk.net now has a Photo Gallery available to all users. Upload your photos today!
Toyota Tundra Header Background Toyota Tundra Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

Go Back   TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems & Dealer Service/Maintenance
Register Home Forums Active Topics Photo Gallery Gameroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

TundraTalk.net is the premier Toyota Tundra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-04-2013, 11:40 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 16
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (0)
2007 5.7L squeal on start up - sometimes

This issue is what lead me to this forum. I have been chasing sounds coming from my engine bay. First it started as a bearing going out kind of noise. So it lead me to believe it was the tensioner bearing going out. So I replaced it with a Rock Auto tensioner, Dayco, and that sound was resolved. But a new squealing sound started. It is only sometimes, and varies on the amount of time it last and loudness. Usually if you goose the gas it will stop. When i changed out the tensioner, i changed out the belt as well with a Dayco replacement. From the looks of it, the belt seemed to be slipping. So I changed to a Gates. Same sound was happening. So i researched and found that folks like the Goodyear Belt. So i ordered one of those. Still had the issue. So i pulled off the RockAuto Dayco tensioner and replaced it with a Toyota OEM tensioner. I am still having the issue.

So my question is, what else could it be? at this point i am thinking it cant be the tensioner or the belt, it has to be something else. Any ideas? Common problems i am missing?

Thanks for the help.
4x4 AG is offline   Reply With Quote
The Following User Says Thank You to 4x4 AG For This Useful Post:
Mr. Creosote (01-04-2013)
Sponsored Links
Advertisement
 
Old 01-06-2013, 08:49 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 16
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (0)
Up. Need help diagnosing this.
4x4 AG is offline   Reply With Quote
The Following User Says Thank You to 4x4 AG For This Useful Post:
Mr. Creosote (01-06-2013)
Old 01-06-2013, 11:57 AM   #3 (permalink)
Senior Member
 
Tundra Hunden's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 248
Thanks: 138
Thanked 369 Times in 206 Posts
iTrader: (0)
Quote:
Originally Posted by 4x4 AG View Post
This issue is what lead me to this forum. I have been chasing sounds coming from my engine bay. First it started as a bearing going out kind of noise. So it lead me to believe it was the tensioner bearing going out. So I replaced it with a Rock Auto tensioner, Dayco, and that sound was resolved. But a new squealing sound started. It is only sometimes, and varies on the amount of time it last and loudness. Usually if you goose the gas it will stop. When i changed out the tensioner, i changed out the belt as well with a Dayco replacement. From the looks of it, the belt seemed to be slipping. So I changed to a Gates. Same sound was happening. So i researched and found that folks like the Goodyear Belt. So i ordered one of those. Still had the issue. So i pulled off the RockAuto Dayco tensioner and replaced it with a Toyota OEM tensioner. I am still having the issue.

So my question is, what else could it be? at this point i am thinking it cant be the tensioner or the belt, it has to be something else. Any ideas? Common problems i am missing?

Thanks for the help.
Its possible the brushes on your alternator are dirty or worn. Have you been able to localize the sound? Is it left/right side etc?
Tundra Hunden is offline   Reply With Quote
The Following User Says Thank You to Tundra Hunden For This Useful Post:
Mr. Creosote (01-06-2013)
Old 01-06-2013, 12:22 PM   #4 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 16
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (0)
I haven't been able to localize the noise. As it is random and only last a split second to a couple secs mostly. So by time I get to the engine compartment it is gone.
4x4 AG is offline   Reply With Quote
The Following User Says Thank You to 4x4 AG For This Useful Post:
Mr. Creosote (01-06-2013)
Old 01-19-2013, 08:08 PM   #5 (permalink)
Member
 
DeserTundra's Avatar
 
Join Date: May 2012
Posts: 46
Thanks: 1
Thanked 48 Times in 28 Posts
iTrader: (0)
Where do you live? Most likely if the noise is at stat up and its cold outside its the power steering pump howling. Mine will do it if its colder than about -25C
__________________
https://dl.dropboxusercontent.com/u/97119791/sig2.jpg
5100's @ 1.75" up front with O/E springs
5100's in the rear with 2" FatBob's long AAL
Bushwacker OE flares
Undercover Flex tonneau
DeserTundra is offline   Reply With Quote
The Following User Says Thank You to DeserTundra For This Useful Post:
Mr. Creosote (01-19-2013)
Old 01-21-2013, 08:33 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 16
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (0)
I am in Houston Texas, so that is not the issue.

I have changed out pulleys, and belts several times. I am at the point now that I think a drop or two of radiator fluid is coming out of the weep hole on the water pump and getting on the belt. 4 brands of belts, including the toyota one, cant all slip. that is all i can come up with.
4x4 AG is offline   Reply With Quote
The Following User Says Thank You to 4x4 AG For This Useful Post:
Mr. Creosote (01-21-2013)
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Problems & Dealer Service/Maintenance


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Featured Product
Advertisement
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2006-2009, TundraTalk.net. All Rights Reserved.