leaking fluid under hood - Page 2 - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

Reply
 
LinkBack Thread Tools
#16 (permalink) Old 07-31-2007, 10:44 AM
Senior Member
 
lwabirds's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 171
Thanks: 0
Thanked 34 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
neither have I. I just hope they fix it. I wasn't impressed by the service dept. They didn't really seem to want to take the time to search for the problem/leak. I just hope they fix it. It's a mess inside my hood.
lwabirds is offline  
Sponsored Links
Advertisement
 
#17 (permalink) Old 07-31-2007, 03:10 PM
Senior Member
 
Join Date: Jul 2007
Location: Moorpark, Ca
Posts: 949
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Toyota uses Dexcool (orange) Antifreeze, and i have never seen Dexcool or the standard green stuff rust out metal that quick. I'm own a shop and i would never let a car leave after diagnosing a cracked radiator, big or small crack can cause huge problems.
rmjdrift is offline  
#18 (permalink) Old 07-31-2007, 06:05 PM
Senior Member
 
lwabirds's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 171
Thanks: 0
Thanked 34 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
I don't think it from the radiator but I'm going by what they say.
lwabirds is offline  
#19 (permalink) Old 07-31-2007, 07:07 PM
Senior Member
 
jpnca's Avatar
 
Join Date: Apr 2007
Location: Ventura
Posts: 3,151
Thanks: 6
Thanked 65 Times in 51 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Very nice avatar. I had something to add but forgot sorry
jpnca is offline  
#20 (permalink) Old 08-01-2007, 10:23 AM
Senior Member
 
lwabirds's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 171
Thanks: 0
Thanked 34 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
thanks,
she's supposed to jump up and down but for some reason it's not working.
lwabirds is offline  
#21 (permalink) Old 08-02-2007, 11:01 PM
Senior Member
 
lwabirds's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 171
Thanks: 0
Thanked 34 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Finally got the radiator replaced after sitting at the dealer today for 4 hours.
lwabirds is offline  
#22 (permalink) Old 08-02-2007, 11:03 PM
Senior Member
 
jpnca's Avatar
 
Join Date: Apr 2007
Location: Ventura
Posts: 3,151
Thanks: 6
Thanked 65 Times in 51 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
did ya wash the engine to make sure that was it. Good luck hope ya got it!
jpnca is offline  
#23 (permalink) Old 08-03-2007, 03:21 PM
Senior Member
 
lwabirds's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 171
Thanks: 0
Thanked 34 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
planning on doing that today.I did see pink coolant on the drive way before I took her in.
lwabirds is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome