iPhone bluetooth problems after iOS 7 update - TundraTalk.net - Toyota Tundra Discussion Forum
TundraTalk.net now has a Photo Gallery available to all users. Upload your photos today!
Toyota Tundra Header Background Toyota Tundra Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

Go Back   TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion
Register Home Forums Active Topics Photo Gallery Gameroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

TundraTalk.net is the premier Toyota Tundra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-27-2013, 08:58 PM   #1 (permalink)
Member
 
Join Date: Sep 2013
Location: New London, NH
Posts: 60
Thanks: 26
Thanked 50 Times in 22 Posts
iTrader: (0)
iPhone bluetooth problems after iOS 7 update

Anyone else having issues with Bluetooth audio on their iphones after the iOS 7 update? My phone will pair to the truck (2010 TRD OR CM 5.7, non-JBL) and play audio back fine, steering wheel controls work and all that stuff, but the ****ing phone wont automatically connect to the truck anymore anytime I start it, or get in. on iOS6, it was flawless. Its a total pain in the ass the have to keep going through the voice commands to pair my phone every time I get in the truck, just wondering if anyone else was having similar issues, and if they were able to fix it.

Also, I'm new here, but not new to forums. I'm a member on Tacomaworld, and traded my Tacoma for this Tundra about two weeks ago. Love it so far, night and day from the Tacoma...
650h1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2013, 09:03 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2012
Posts: 277
Thanks: 0
Thanked 243 Times in 139 Posts
iTrader: (0)
Didn't have any issues after my update. I have an iPhone4 and a 2013 CM sr5.


Sent from AutoGuide.com Free App
wyo700 is offline   Reply With Quote
The Following User Says Thank You to wyo700 For This Useful Post:
650h1 (09-27-2013)
Old 09-27-2013, 09:07 PM   #3 (permalink)
Senior Member
 
EZRaider's Avatar
 
Join Date: Mar 2013
Posts: 130
Thanks: 19
Thanked 67 Times in 45 Posts
iTrader: (1)
iPhone 5 with IOS 7, 2013 CM SR5, Nav with Entune. No Issues
__________________
2013 SR5 TRD CrewMax 4x4. Silver Sky Club #13
EZRaider is offline   Reply With Quote
The Following User Says Thank You to EZRaider For This Useful Post:
650h1 (09-27-2013)
Old 09-27-2013, 09:10 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 15
Thanks: 12
Thanked 8 Times in 6 Posts
iTrader: (0)
I have no problems . I have an iPhone 5 and the iOS 7 works fine. Try connecting phone with the USB cable to see if any remnant glitches can be resolved while tethered .



Sent from AutoGuide.com Free App
GuitarJoe is offline   Reply With Quote
The Following User Says Thank You to GuitarJoe For This Useful Post:
650h1 (09-27-2013)
Old 09-27-2013, 09:29 PM   #5 (permalink)
Member
Premium Member
 
Johnnief's Avatar
 
Join Date: Jul 2013
Location: L.A. Lower Arkansas
Posts: 33
Thanks: 3
Thanked 24 Times in 14 Posts
iTrader: (0)
I am having issues with the steering wheel controls not changing tracks and the artist info doesn't always show up. 2013 CM with a 4s.
Johnnief is offline   Reply With Quote
Old 09-27-2013, 09:48 PM   #6 (permalink)
Senior Member
 
sandwich's Avatar
 
Join Date: Jul 2013
Location: Prince Edward Island
Posts: 614
Thanks: 54
Thanked 496 Times in 284 Posts
iTrader: (0)
My iPhone 4s with iOS 7 works great in my tundra but the wife's iPhone 4 with iOS 7 works like shit in her '12 rav4. Skips like crazy if ur trying to pick a new song while ones already playing.
__________________
2013 Tundra DC 5.7 4x4 TRD
Extang trifecta tonneau
Weathertechs
Firestik II
CB vortex dumped
AVS visors
Door sill protectors
3" stainless steps
Bug deflector
Paracord handles
LEDs throughout
Fumoto drain valve
ADD w1 oil catch can


sandwich is online now   Reply With Quote
Old 09-27-2013, 09:51 PM   #7 (permalink)
Member
 
Join Date: Sep 2013
Location: New London, NH
Posts: 60
Thanks: 26
Thanked 50 Times in 22 Posts
iTrader: (0)
thanks for all the replies guys, my account wasn't approved so I couldn't post yet. I just fixed the problem though, and Johnnief this might fix your issue as well.

1. go into your Bluetooth and delete any devices you have saved in there
2. turn your truck on and delete your phone from the truck as an audio player
3. press the power button and home button at the same time and hold them until the phone shuts off
4. turn the phone back on, it will take a second longer than usual...
5. pair it to the truck, like pairing a new device to it..

that's what worked for me, just an FYI I guess for anyone else who is having issues...
650h1 is offline   Reply With Quote
The Following User Says Thank You to 650h1 For This Useful Post:
jemcconnell (10-13-2013)
Old 09-27-2013, 11:46 PM   #8 (permalink)
Senior Member
Premium Member
 
KoBear's Avatar
 
Join Date: Jun 2012
Location: Middle Jerz (da 908)
Posts: 1,818
Thanks: 211
Thanked 1,516 Times in 851 Posts
iTrader: (4)
my '11 will not skip songs with the steering wheel controls and can't skip via control center either... no bueno.

and i did what 650h1 suggested. fml.
__________________
Tri-State Member #2
2011 BLACK DC RW
debadged, BHLM, 5k HIDs, TRD Swaybar, "bad news" buttons, 1.5" Spacers, Tint, LEDs througout, Powdercoated rings, LRO 3/1, Tinted tails, dumped BAMuffler, N-Fab RSP bumper, 2x 36" LED light bars, Plasma Halos, rocksliders, 315/70 Duratracs... for now.

Ballin' on a Budget Build
KoBear is offline   Reply With Quote
Old 09-27-2013, 11:51 PM   #9 (permalink)
Member
 
Join Date: Sep 2013
Location: New London, NH
Posts: 60
Thanks: 26
Thanked 50 Times in 22 Posts
iTrader: (0)
Quote:
Originally Posted by KoBear View Post
my '11 will not skip songs with the steering wheel controls and can't skip via control center either... no bueno.

and i did what 650h1 suggested. fml.
did you delete all the Bluetooth profiles from your phone, then also delete the phone from your truck?
__________________
2010 Tundra CM 5.7l 4x4 TRD OR

New England Tundra Club Member #8
650h1 is offline   Reply With Quote
Old 09-28-2013, 05:12 AM   #10 (permalink)
Senior Member
 
planomateo's Avatar
 
Join Date: Jul 2010
Location: North Dallas
Posts: 963
Thanks: 98
Thanked 1,137 Times in 585 Posts
iTrader: (1)
Nope, 2010 non-JBL HU here, no issue post iOS7 upgrade. Try to delete and add and see if that helps as others have suggested.
__________________
----
2010 CrewMax SR5 Slate Metallic 5.7L TRD
Mods: TRD Supercharged, TRD Sway Bar, N-Fab 4 step, Window Tint, Door Sill Protectors, debadged, WeatherTech Digital mats, V-Led Interior Lights - 4 LED High Power 6K, Bilstein 5100's in the rear
planomateo is offline   Reply With Quote
Old 09-28-2013, 05:24 AM   #11 (permalink)
Member
 
Join Date: Sep 2013
Location: New London, NH
Posts: 60
Thanks: 26
Thanked 50 Times in 22 Posts
iTrader: (0)
Quote:
Originally Posted by planomateo View Post
Nope, 2010 non-JBL HU here, no issue post iOS7 upgrade. Try to delete and add and see if that helps as others have suggested.
thanks! that's part of what I did that fixed my issue. hard reset, deleted the truck from the Bluetooth part of settings, then deleted the phone from the Bluetooth audio part of the truck. repaired, and everything is good now.
__________________
2010 Tundra CM 5.7l 4x4 TRD OR

New England Tundra Club Member #8
650h1 is offline   Reply With Quote
Old 09-28-2013, 06:37 AM   #12 (permalink)
ryn
Senior Member
 
Join Date: Aug 2013
Posts: 124
Thanks: 28
Thanked 90 Times in 60 Posts
iTrader: (1)
I had these problems on iOS7 and my iPhone 5. I had to delete the truck from my phone and the phone from my truck and repair set it up two or three times before I could get it to automatically connect. Still now it only does it half the time.
__________________
MGMC #175
2013 Magnetic Gray Metallic DC Tundra SR5 5.7L V8
ryn is offline   Reply With Quote
Old 09-28-2013, 10:59 AM   #13 (permalink)
Senior Member
Premium Member
 
KoBear's Avatar
 
Join Date: Jun 2012
Location: Middle Jerz (da 908)
Posts: 1,818
Thanks: 211
Thanked 1,516 Times in 851 Posts
iTrader: (4)
Right after I posted this... I walked outta work and it connected automatically and worked flawlessly.

I think it's because I restarted my phone yesterday.


Sent from AutoGuide.com Free App
__________________
Tri-State Member #2
2011 BLACK DC RW
debadged, BHLM, 5k HIDs, TRD Swaybar, "bad news" buttons, 1.5" Spacers, Tint, LEDs througout, Powdercoated rings, LRO 3/1, Tinted tails, dumped BAMuffler, N-Fab RSP bumper, 2x 36" LED light bars, Plasma Halos, rocksliders, 315/70 Duratracs... for now.

Ballin' on a Budget Build
KoBear is offline   Reply With Quote
Old 09-28-2013, 12:15 PM   #14 (permalink)
"Seahawks Hater"
Premium MemberPremium Member
 
tundrakountry's Avatar
 
Join Date: Nov 2011
Location: Racist Wasteland
Posts: 3,531
Thanks: 2,482
Thanked 4,589 Times in 2,201 Posts
iTrader: (5)
There's a new update
tundrakountry is offline   Reply With Quote
Old 09-28-2013, 12:18 PM   #15 (permalink)
"Resident Liberal"
Premium Member
 
OkSlim's Avatar
 
Join Date: Apr 2010
Location: Tulsa,OK
Posts: 9,762
Thanks: 896
Thanked 16,878 Times in 6,330 Posts
iTrader: (7)
It took me three tries to get my bluetooth ear piece to connect after I upgraded.

I don't like the colors on IOS7 and I have to keep searching the internet to find out how to do stuff I used to be able to do without looking.
__________________
The voices in my head don't like you.

If you are a fan of fat girls, Dave Matthews CD's are better than a ham on a fishing pole.

Every normal man must be tempted at times to spit on his hands, hoist the black flag, and begin to slit throats.
H. L. Mencken


2008 RCSB 4.7 TRD Offroad 4x4
OkSlim is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Featured Product
Advertisement
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2006-2009, TundraTalk.net. All Rights Reserved.