Slip Indicator/4hi Flashing??? - Page 2 - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

Reply
 
LinkBack Thread Tools
#16 (permalink) Old 09-06-2012, 03:25 PM
Slo
"TT's SLO'est 5.7"
Premium Member
 
Slo's Avatar
 
Join Date: Aug 2012
Location: Denver
Posts: 439
Thanks: 175
Thanked 450 Times in 249 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Subscribed just in case I ever run into this issue.

TEAM SLO Thanks for 2014'
COPowersports - TechSpec - ScorpionEXO - SIDI
TFOG - Spy Optic - Leatt Brace - SunStar - ForceField Armour
Slo is offline  
The Following User Says Thank You to Slo For This Useful Post:
dikkie (11-13-2012)
Sponsored Links
Advertisement
 
#17 (permalink) Old 09-06-2012, 07:09 PM
Member
 
Join Date: Mar 2012
Location: Minneapolis, MN
Posts: 47
Thanks: 1
Thanked 26 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If they are the 2 green wires in the back those look fine to me. I took a quick look in the front and couldn't tell which wires to look at so it still could be one of them. I'll let you know what I find out at the dealer tomorrow.
Ebes1099 is offline  
The Following User Says Thank You to Ebes1099 For This Useful Post:
dikkie (11-13-2012)
#18 (permalink) Old 09-07-2012, 12:55 PM
Member
 
Join Date: Mar 2012
Location: Minneapolis, MN
Posts: 47
Thanks: 1
Thanked 26 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dropped the truck off this morning at the dealership. It's getting picked up by a 3rd party to do the bedliner so they didn't have time to plug it in and diagnose it. BUT the lights went off last night when I was sitting in a lot waiting for someone. They were on when I drove there, sat there for 10 minutes, started it back up and the lights were off. They had been on for 2 days with the car being off and on so it wasn't just a turn off/on issue. I still told him what the issue was and told him to check the wheel speed sensor wires so they're going to try and do it tonight once the bedliner people drop the truck back off.

I'll let you know what they tell me.
Ebes1099 is offline  
The Following User Says Thank You to Ebes1099 For This Useful Post:
dikkie (11-13-2012)
#19 (permalink) Old 09-10-2012, 12:56 PM
Member
 
Join Date: Mar 2012
Location: Minneapolis, MN
Posts: 47
Thanks: 1
Thanked 26 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had it in on Friday, but by the time it got back to the dealership from the people who were doing the Bedliner they didn't have time to take a look at it. He said they could keep it overnight and look at it the next day, but since the lights had already gone off he wasn't sure what they'd be able to do for me.

I decided I'd just pick it up and if the lights come back on I have plenty of warranty left and I'll take it back in then. Sorry I couldn't get a definitive response.
Ebes1099 is offline  
The Following User Says Thank You to Ebes1099 For This Useful Post:
dikkie (11-13-2012)
#20 (permalink) Old 11-13-2012, 10:29 AM
Member
Premium Member
 
MC360's Avatar
 
Join Date: Apr 2012
Location: Central Canada
Posts: 92
Thanks: 70
Thanked 51 Times in 33 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Question

Having the same issue, 4Hi flashing & won't go into 4wd. Anyone come up with any explanations from the dealer?

Mark C.

2007 Crewmax LTD. BDS 4.5" Lift. Toyo Open Country KMC Rockstar 35x12.5x18 w/ 0 offset.
MC360 is offline  
The Following User Says Thank You to MC360 For This Useful Post:
dikkie (11-13-2012)
#21 (permalink) Old 12-28-2012, 07:41 AM
Member
Premium Member
 
MC360's Avatar
 
Join Date: Apr 2012
Location: Central Canada
Posts: 92
Thanks: 70
Thanked 51 Times in 33 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
ImageUploadedByAutoguide1356694697.760858.jpg

Error Code : C1340 , Center Diff. Lock Circuit.

Correction: Need to replace actuator.
ImageUploadedByAutoguide1356694862.130796.jpg


Sent from my iPhone using AutoGuide.com App

Mark C.

2007 Crewmax LTD. BDS 4.5" Lift. Toyo Open Country KMC Rockstar 35x12.5x18 w/ 0 offset.
MC360 is offline  
The Following User Says Thank You to MC360 For This Useful Post:
dikkie (12-28-2012)
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the TundraTalk.net - Toyota Tundra Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome