Warning lights - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 01-20-2012, 01:56 AM
Member
 
Henrock76's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 72
Thanks: 15
Thanked 88 Times in 47 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
(Thread Starter)
Question Warning lights

Hey guys im new here always read the forums but first time posting.i have 2012 tundra crewmax, we just got about 5 inches of snow here today truck did very well in the snow with 4HI engaged. but when it came to backing up my driveway i shut the 4WD off, but got all these warning lights that stayed on solid and blinking. (4HI/4LO Blinking) (ABS Solid) (BRAKE Solid) (VSC light with car and swirl marks: Solid).try shutting the car off and restarting,no change. a little worried....any help would be greatly appreciated, thanks in advance.
Henrock76 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-20-2012, 02:59 AM
Senior Member
 
krewmaxxed's Avatar
 
Join Date: Oct 2008
Location: Mesa, AZ
Posts: 1,712
Thanks: 114
Thanked 1,455 Times in 777 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
take it into the dealer sounds like you have AIP issue

Coachbuilder +2 shackles, Camburg 2.5 coilovers, 22 x 9 +25 BMF Novakane wheels, nitto terra grappler 325/50/22.

Aztc member #2
LTC member #17

Cant leave well enough alone!
krewmaxxed is offline  
#3 (permalink) Old 01-20-2012, 03:21 AM
Member
 
Henrock76's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 72
Thanks: 15
Thanked 88 Times in 47 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
(Thread Starter)
Warning lights

I hope not!! Only 3000k...but thanks I'll keep you guys updated.
Henrock76 is offline  
#4 (permalink) Old 01-20-2012, 03:47 AM
Senior Member
 
krewmaxxed's Avatar
 
Join Date: Oct 2008
Location: Mesa, AZ
Posts: 1,712
Thanks: 114
Thanked 1,455 Times in 777 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
mine did this once... my bettery was drained and i figured it was connected to that.(before ever knowing what it was) hasnt come back since. went off after about 5 min of driving

Coachbuilder +2 shackles, Camburg 2.5 coilovers, 22 x 9 +25 BMF Novakane wheels, nitto terra grappler 325/50/22.

Aztc member #2
LTC member #17

Cant leave well enough alone!
krewmaxxed is offline  
The Following User Says Thank You to krewmaxxed For This Useful Post:
Henrock76 (01-20-2012)
#5 (permalink) Old 01-20-2012, 07:21 AM
"The Closer"
Premium Member
 
dikkie's Avatar
 
Join Date: Oct 2011
Location: Ridderkerk, The Netherlands
Posts: 10,459
Thanks: 156,589
Thanked 29,714 Times in 9,150 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Garage
don't immediately panic, henrock...

before taking it to the dealer, take of the negative cable from the battery for at least 3 minutes, then put it on again...

this resets the computer... i had it happen 2 or 3 times ( truck has 80K miles on it now ) and that was all that had to be done..!!

these trucks show bad ass but are in some ways as sensitive as a woman having her "time of the month"...

dikkie

5.7 4WD '08 cm ltd, b.u.cam, sonar parking sensors, puddle lights + signal in mirrors, 20" alloy, 305/50 Toyo tires, SSSB, moonroof, leather interior, hood protector, 3M vent visors, jason cap, stubby antenna, full map nav., dvd + wireless headsets, TRD dual exhausts, TRD rear sway bar, propane conversion, 60.75 gallon tanks, tow/haul package, CW-package...


http://www.facebook.com/Tundranl.nl
NOVEMBER 2012 TRUCK OF THE MONTH CONTEST WINNER.!!
RYRWDBTTBYCDI # 69
BTCM # 79
TWACCM # 30
dikkie is offline  
The Following User Says Thank You to dikkie For This Useful Post:
Henrock76 (01-20-2012)
#6 (permalink) Old 01-20-2012, 07:40 AM
Senior Member
 
1bigfish's Avatar
 
Join Date: Jan 2011
Location: jax Fla
Posts: 108
Thanks: 8
Thanked 87 Times in 41 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Go to a parts store and pull the code before reseting
1bigfish is offline  
The Following User Says Thank You to 1bigfish For This Useful Post:
Henrock76 (01-20-2012)
#7 (permalink) Old 01-20-2012, 09:39 AM
Member
 
Henrock76's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 72
Thanks: 15
Thanked 88 Times in 47 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
(Thread Starter)
Warning lights

Thanks guys for all your helpful input on this matter,I'm happy to know I'm not the first to go through this. Well....Woke up this morning started the truck, making my way to the dealer which is 1 mile from the house 30 seconds into my drive ALL LIGHTS go off!!! WTF! And ofcourse I'm at the dealer saying( I swear they were all on!!!) LOL. But there gonna run it for codes. Thanks again guys!! I'll let you know what they find.
Henrock76 is offline  
#8 (permalink) Old 01-20-2012, 11:59 AM
Member
 
Henrock76's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 72
Thanks: 15
Thanked 88 Times in 47 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
(Thread Starter)
Warning lights

Well the dealer came back with a code ( excessive wheel spin)? They said that happens when you have a lot of wheel slip issues and all the safety divices are working all at once. But they said it's normal and the truck is fine and to just keep an eye on it and if it happens again to let them know. But thanks to all you guys for your help! Very happy I joined this forum
Henrock76 is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra General Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome