Rear View Camera Install - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

Reply
 
LinkBack Thread Tools
#1 (permalink) Old 12-14-2009, 01:24 PM
Member
 
Dugfur's Avatar
 
Join Date: Aug 2008
Posts: 80
Thanks: 1
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Rear View Camera Install

I got a rear view camera for my birthday over the weekend. The install instructions that came with it are terrible. Can someone please tell the best way to run the wires and where to tie into harness for the reverse lights? I just spent 45 mins searching here to no aval.

Thanks and MERRY CHRISTMAS!!
Dugfur is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-14-2009, 02:11 PM
Member
 
CRob's Avatar
 
Join Date: Jul 2009
Location: Oklahoma... Y'all
Posts: 60
Thanks: 2
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is the camera you bought one that fits in with the factory system or some aftermarket H/U or screen?

Ill assume you got the OEM plug and play module.

If your truck is equipped with the tow package, the camera should plug directly into the plug located on the rear of the vehicle on the passenger side frame rail with a cover on the plug. Then, you must drop your overhead console and plug in the monitor and do some slight modification to the overhead console. If you have any other problems, I'd be happy to help. Good luck!

If it is some aftermarket unit that does not use the factory harness, I haven't the slightest clue but there are members on here that have done it.

2007 Silver Sky Metallic 5.7L TRD DCSB 2x4, Tint, Spray-in Liner, Color match handles w/ LED puddle lights, Back up camera, Blue X50...
CRob is offline  
#3 (permalink) Old 12-14-2009, 04:31 PM
F&@k Y'all, I'm from Texas
Premium Member
 
Toxarch's Avatar
 
Join Date: Apr 2008
Location: Cool, Texas
Posts: 13,023
Thanks: 2,502
Thanked 12,120 Times in 4,983 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
What do you have and what are you trying to do?


All mod descriptions and pictures © 2007-2014 by Toxarch. They may be copied only for personal use and the mods may be done for non-profit only.
Quote:
Originally Posted by MORON #1
Do not mention his name here. He spits on us and talks crap and you're directing people to him from our site? I don't think so. I know you're neutral and that's fine, but please do not mention him here.
Toxarch is offline  
#4 (permalink) Old 12-14-2009, 05:56 PM
"The General"
 
clark123456's Avatar
 
Join Date: Aug 2009
Location: closer to Hell than I was yesteray
Posts: 4,167
Thanks: 1,286
Thanked 670 Times in 534 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dog, pictures please.



clark123456 is offline  
#5 (permalink) Old 12-14-2009, 06:07 PM
Senior Member
 
Join Date: Dec 2008
Posts: 246
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have a similar question.

i have a camera on the way as well. it is a Rostra camera, but not the one made replace the OEM. it is the smaller cube size one near the bottom of this page: http://www.rostra.com/RearSight-FleetSystems.asp my display is Rostra as well, but it is plug and play with the factory wiring.

my truck is pre-wired so i'll need to splice the camera into the factory wiring somehow.

any DIY's or advice on this issue?

.Britt.
2007 Tundra DC 5.7L 4x4 X-SP
OEM 20in JTI wheels/BFGs
X-SP grey leather interior
carbon fiber interior trim
skid plate, exhaust tip, running boards, flaps, flares
Linex spray-in
5% tinted windows all around
fold down back seat mod
Volant CAI
35W HID low beams @ 8000K
OEM fogs/switch install w/ anytime fogs mod
factory alarm activated
backup cam/Rostra fixed monitor w/ anytime cam mod
2010 Platinum grille

Last edited by jbrittmartin; 12-14-2009 at 07:43 PM.
jbrittmartin is offline  
#6 (permalink) Old 12-14-2009, 07:31 PM
"The General"
 
clark123456's Avatar
 
Join Date: Aug 2009
Location: closer to Hell than I was yesteray
Posts: 4,167
Thanks: 1,286
Thanked 670 Times in 534 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've heard that Rostra makes the camera for Toyota. There is a really good write-up on installation of a camera that is similar to the factory one, but it doesn't require a new handle cover on the tailgate. Take your time and look for the good write-up. I think it was on TT, but it could have been on on TG or TS.



clark123456 is offline  
#7 (permalink) Old 12-14-2009, 09:17 PM
Member
 
CRob's Avatar
 
Join Date: Jul 2009
Location: Oklahoma... Y'all
Posts: 60
Thanks: 2
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
install

Ya I have the rostra. It was a straightforward install. Two holes with a 1-1/8 hole saw and a few sticky tabs to hold the wire in place. Hit me up if you have any snags as I did this once already...

2007 Silver Sky Metallic 5.7L TRD DCSB 2x4, Tint, Spray-in Liner, Color match handles w/ LED puddle lights, Back up camera, Blue X50...
CRob is offline  
#8 (permalink) Old 12-14-2009, 09:21 PM
Senior Member
 
Join Date: Dec 2008
Posts: 246
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
was your camera plug and play into the factory harness or did you have to splice?

Quote:
Originally Posted by CRob View Post
Ya I have the rostra. It was a straightforward install. Two holes with a 1-1/8 hole saw and a few sticky tabs to hold the wire in place. Hit me up if you have any snags as I did this once already...
jbrittmartin is offline  
#9 (permalink) Old 12-14-2009, 09:32 PM
"The General"
 
clark123456's Avatar
 
Join Date: Aug 2009
Location: closer to Hell than I was yesteray
Posts: 4,167
Thanks: 1,286
Thanked 670 Times in 534 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by CRob View Post
Ya I have the rostra. It was a straightforward install. Two holes with a 1-1/8 hole saw and a few sticky tabs to hold the wire in place. Hit me up if you have any snags as I did this once already...
Did you create a "how to" or follow one? I know I've seen a really good one, but for the life of me I can't find it.



clark123456 is offline  
#10 (permalink) Old 12-15-2009, 02:40 PM
Senior Member
 
Join Date: Dec 2008
Posts: 246
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
so as far as i can tell the factory wiring harness under the right rear bumper for the OEM camera has 3 wires coming from the connector... green, red, black.

my Rostra camera is not the plug and play and has three wires... yellow, red, and black.

can i just splice these three green to yellow, red to red, and black to black?

the camera didn't come with wiring instructions.... and i'm pretty much clueless.

any advice would be greatly appreciated.
jbrittmartin is offline  
#11 (permalink) Old 12-15-2009, 03:31 PM
F&@k Y'all, I'm from Texas
Premium Member
 
Toxarch's Avatar
 
Join Date: Apr 2008
Location: Cool, Texas
Posts: 13,023
Thanks: 2,502
Thanked 12,120 Times in 4,983 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
The camera plug is not behind the right rear bumper. You are looking at the parking sensor plug. The camera plug is near the center of the truck away from the bumper under the bed.


All mod descriptions and pictures © 2007-2014 by Toxarch. They may be copied only for personal use and the mods may be done for non-profit only.
Quote:
Originally Posted by MORON #1
Do not mention his name here. He spits on us and talks crap and you're directing people to him from our site? I don't think so. I know you're neutral and that's fine, but please do not mention him here.
Toxarch is offline  
#12 (permalink) Old 12-15-2009, 03:54 PM
"The General"
 
clark123456's Avatar
 
Join Date: Aug 2009
Location: closer to Hell than I was yesteray
Posts: 4,167
Thanks: 1,286
Thanked 670 Times in 534 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok, there is a picture of the harness available. Don't make those connections yet...I'll find it.



clark123456 is offline  
#13 (permalink) Old 12-15-2009, 04:01 PM
"The General"
 
clark123456's Avatar
 
Join Date: Aug 2009
Location: closer to Hell than I was yesteray
Posts: 4,167
Thanks: 1,286
Thanked 670 Times in 534 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here is what you want: House of RagE - Road RagE II

Go down about half way or search for "So I spliced a sheilded RCA cable to the video feed"



clark123456 is offline  
The Following User Says Thank You to clark123456 For This Useful Post:
Ichigo (12-29-2013)
#14 (permalink) Old 12-15-2009, 04:15 PM
Senior Member
 
Join Date: Dec 2008
Posts: 246
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
but i have the parking sensors on my truck.... the only empty harness i can find is that one.

hmmmm i'll look again tomorrow.

Quote:
Originally Posted by Toxarch View Post
The camera plug is not behind the right rear bumper. You are looking at the parking sensor plug. The camera plug is near the center of the truck away from the bumper under the bed.

Last edited by jbrittmartin; 12-15-2009 at 04:30 PM.
jbrittmartin is offline  
#15 (permalink) Old 12-15-2009, 04:16 PM
Senior Member
 
Join Date: Dec 2008
Posts: 246
Thanks: 4
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thank you very much... i'll go over this.

i just got the monitor installed.... i'll get back on the camera tomorrow.

thanks for everybody's help.

Quote:
Originally Posted by clark123456 View Post
Here is what you want: House of RagE - Road RagE II

Go down about half way or search for "So I spliced a sheilded RCA cable to the video feed"
jbrittmartin is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra Audio/Visual Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome