4wd low range problem? - TundraTalk.net - Toyota Tundra Discussion Forum
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 09-03-2012, 08:03 PM
Junior Member
 
Join Date: Sep 2012
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
4wd low range problem?

hello folks, im new here. I may be in the wrong spot to ask this questio? OK, I have a 2000 tundra limited. the 4wd light flashes in high range and will not let me go into 4 low. I have checked the vaccum lines, changes the motor and acuator last year. by the way toyota gave me a new frame and the 4wd worked after they replaced the frame. now I have this problem. I did tane the center dash appart and checked the button switches and they all work fine. the clock is dime now? but its all back together and I still have the green 4wd light flashing in high range and it will not go into low? any ideas? I was looking for the ECU but couldn't find it. also i disconnected the battery for 15 mins and stil have the same problem. help......???
green 2000 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-03-2012, 08:10 PM
Senior Member
 
1stYoda's Avatar
 
Join Date: Jun 2009
Location: Somewhere
Posts: 1,684
Thanks: 917
Thanked 2,126 Times in 831 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Remember, there are no stupid questions only stupid people

Seriously, how are you trying to engage 4 Low? In some vehicles you need to be stopped, or barely moving to engage 4 Low. In others you need to be in neutral. Don't know what the procedure is on a 1st gen, but are you certain you are doing it by the book?

1stYoda is offline  
#3 (permalink) Old 09-03-2012, 08:53 PM
Junior Member
 
Join Date: Sep 2012
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
yes its all by the book. i have to put it in 4 high first then put it in neutral. then hit the 4 low button. low does not engage. all i get is a 4 high light flash on the dash.
green 2000 is offline  
#4 (permalink) Old 09-03-2012, 08:54 PM
Junior Member
 
Join Date: Sep 2012
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I think there is a open circuit on the actuator or maybe a bad ECU?
green 2000 is offline  
#5 (permalink) Old 09-03-2012, 08:57 PM
Junior Member
 
Join Date: Sep 2012
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
also do you know where the 4wd ECU is? its not on the firewall.
green 2000 is offline  
Reply

  TundraTalk.net - Toyota Tundra Discussion Forum > Tundra Discussion > Tundra 4x4 / Off-Road Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome