TundraTalk.net - Toyota Tundra Discussion Forum - View Profile: Tundra220

Tundra220 Tundra220 is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Tundra220
    07-22-2013 08:56 AM - permalink
    Tundra220
    I honestly can't remember what wires I tapped. I followed the directions on the adc website. I do remember that when I first went to fire it up it didn't work and I had to go through the display and turn the backup camera feature on lol. Walt must be on vacation because he's answered my phone calls on a Sunday afternoon.
  2. kfcflores
    07-22-2013 01:11 AM - permalink
    kfcflores
    Hey bro. Had a question about your advent install. I got the unit also and am having no luck with the camera splice install. Thought I followed Adc relay instructions but getting nada. When u did yours, what color wire did you ttap for reverse. I did a solid green one. Also where did u ttap ground wire. Need

    Kevin to get this dialed in. Walt must be busy. Not getting back to me.

  About Me

  • About Tundra220
    Location
    Maryland
  • Signature

    My toy hauler
    MGMC#69

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 04-25-2014 06:10 AM
  • Join Date: 03-11-2010
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

No results to display...

  iTrader

iTrader Profile Recent Ratings
iTrader:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome